
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winchesterstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="William Harold Gibson" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?crop=600%2C315%2C0%2C224&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="William Harold Gibson" />
<meta property="og:description" content="William Harold Gibson" />
<meta property="og:site_name" content="The Winchester Star" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Winchester-Star/195641831897" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?crop=600%2C315%2C0%2C224&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WinStarVa" />
<meta name="twitter:image:alt" content="OBIT_William_Harold_Gibson_20948-1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1471535285"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"131"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279","app":"editorial","ga_page":"\/obituaries\/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5857610-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/impressions.js?_dc=1645598127"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/traffic.js?_dc=1645594526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/settings.js?_dc=1519927762"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [234,60]).addSize([1200, 0], [234,60]).build();
                gptAdSlots['fixed-aside-bottom-asset'] = googletag.defineSlot(adUnit, [234,60], 'fixed-aside-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-aside-bottom-asset'].setTargeting('pos', ['fixed-aside-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"517331"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1512493074"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>William Harold Gibson | Obituaries | winchesterstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winchesterstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="William Harold Gibson | Obituaries | winchesterstar.com" href="http://www.winchesterstar.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            




<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
<script type='text/javascript'>
var full_url = '/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html';
if ( full_url.split("/").pop().substring(0,8) == 'article_' && !full_url.includes("obituaries") ) {

	document.write('<scr' + 'ipt type="text/javascript">GCN.onecount.gate(395);</scr' + 'ipt>'); 

}
</script>




    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/obituaries';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
		googletag.pubads().setTargeting('SiteID','WSWV'); 	/* Define in Functions */
		googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
		googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>


    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 4000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>



<script type="text/javascript">
$(document).ready(function(){
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 
$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
  $('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $("#card-classifieds-categories-460738 .panel-heading a[href*='/classifieds/job']").attr('href', 'https://www.winchesterstar.com/classifieds/job/?l=25')
 
 
 
 
 
 


$('.ws-topstories-branded .card-label-section.text-muted').each(function(i){
    
    if( $.trim( $(this).text() ) == 'John Clawson - Waddell And Reed' ){
        
        $(this).text('JOHN CLAWSON - WADDELL & REED')
    }

});

 
 
 
 
});
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-wBzKXfxGbCQsY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winchesterstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=131&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=bbab6d2d-d96a-5df0-b06d-ab7f46a5b279&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=233&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5857610-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winchesterstar.com/tncms/admin/editorial-asset/?edit=bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-510405" class="tncms-block hidden-md hidden-lg"><section id="block-510405" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510405" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510405" aria-labelledby="site-search-button-510405" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-510405" class="site-search-form input-group default normal form-control">
        <input id="site-search-510405-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510405-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-login expand-label">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winchester/"  class="nav-link tnt-section-winchester">Winchester</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/frederick_county/"  class="nav-link tnt-section-frederick-county">Frederick County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/clarke_county/"  class="nav-link tnt-section-clarke-county">Clarke County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/national/"  class="nav-link tnt-section-ap-national">AP National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/state_region/"  class="nav-link tnt-section-ap-state-region">AP State Region</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinions"  class="nav-link tnt-section-opinions ">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/open_forums/"  class="nav-link tnt-section-open-forums">Open Forums</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/columns/"  class="nav-link tnt-section-political-columns">Political Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-an-opinion">Submit an Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/spotlights/"  class="nav-link tnt-section-spotlights">Spotlights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/weekend/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/out_of_the_past/"  class="nav-link tnt-section-out-of-the-past">Out Of The Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/entertainment/"  class="nav-link tnt-section-ap-entertainment">AP Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise expand-label">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-advertise-with-us">How to Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/sale/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-and-yard-sales">Auctions and Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/vehicle/"  target="_blank" rel="noopener" class="nav-link tnt-section-cars-and-vehicles">Cars and Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/personals/"  target="_blank" rel="noopener" class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/sale/pet/"  target="_blank" rel="noopener" class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/service/"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices expand-label">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/classifieds/community/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-legal-notices">Today's Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticevirginia.com/search.aspx?paperid=125"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide-notice-archive">Statewide Notice Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.winchestervirginiajobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events expand-label">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-see-the-calendar-page">See the Calendar Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mynewsonthego.com/winchester"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-replica ">Digital Replica</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="http://issuu.com/winchesterstar/docs/star120years/1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-digital-replica"  href="https://mynewsonthego.com/winchester"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Digital Replica</span>
                </a></li><li>
                <a class="nav-link    tnt-section-login"    tabindex="0" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-460763" class="tncms-block"><section id="block-460763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=640%2C93 640w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=990%2C144 990w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1031"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-460770" class="tncms-block"><section id="block-460770" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-460770" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-460770" aria-labelledby="site-search-button-460770" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-460770" class="site-search-form input-group pull-right normal ">
        <input id="site-search-460770-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460770-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-460770" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-460789" class="tncms-block clearfix padding-bottom"><div id="weather-460789" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_460789" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winchester, VA
                                
                                <small>(22601)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, followed by partial clearing. Slight chance of a rain shower. High around 60F. Winds WNW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies during the evening will give way to cloudy skies overnight. Low 31F. Winds N at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 23, 2022 @ 1:45 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460764" class="tncms-block"><section id="block-460764" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="849"
                height="120"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-460773" class="tncms-block social-nav"><div class="follow-links-460773 pull-right">
    
    <section id="block-460773" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Winchester-Star/195641831897" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/intent/user?screen_name=WinStarVa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winchesterstar.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Winchester-Star/195641831897","http://twitter.com/intent/user?screen_name=WinStarVa"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-login"    tabindex="0" >
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-winchester"  href="/news/winchester/"  tabindex="0" >
                    <span class="nav-label">Winchester</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frederick-county"  href="/news/frederick_county/"  tabindex="0" >
                    <span class="nav-label">Frederick County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarke-county"  href="/news/clarke_county/"  tabindex="0" >
                    <span class="nav-label">Clarke County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap-national"  href="/wire/national/"  tabindex="0" >
                    <span class="nav-label">AP National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap-state-region"  href="/wire/state_region/"  tabindex="0" >
                    <span class="nav-label">AP State Region</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions"  tabindex="0" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-our-view"  href="/opinions/our_view/"  tabindex="0" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-forums"  href="/opinions/open_forums/"  tabindex="0" >
                    <span class="nav-label">Open Forums</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinions/letters/"  tabindex="0" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-political-columns"  href="/opinions/columns/"  tabindex="0" >
                    <span class="nav-label">Political Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinions/cartoons/"  tabindex="0" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Columns</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-chip-shots"  href="/columns/chip_shots/"  tabindex="0" >
                    <span class="nav-label">Chip Shots</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/columns/connections/"  tabindex="0" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-pike"  href="/columns/valley_pike/"  tabindex="0" >
                    <span class="nav-label">Valley Pike</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submit-an-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submit an Opinion</span>
                </a><ul id="main-nav_menu-child-4-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-submit-an-open-forum"  href="https://www.winchesterstar.com/site/forms/online_services/open_forum/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Submit an Open Forum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="https://www.winchesterstar.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spotlights"  href="/sports/spotlights/"  tabindex="0" >
                    <span class="nav-label">Spotlights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/sports/college"  tabindex="0" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap-sports"  href="/wire/sports/"  tabindex="0" >
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-features"  href="/lifestyles/features/"  tabindex="0" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekend"  href="/lifestyles/weekend/"  tabindex="0" >
                    <span class="nav-label">Weekend</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/lifestyles/food/"  tabindex="0" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-out-of-the-past"  href="/lifestyles/out_of_the_past/"  tabindex="0" >
                    <span class="nav-label">Out Of The Past</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bulletin-board"  href="/lifestyles/bulletin_board/"  tabindex="0" >
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap-entertainment"  href="/wire/entertainment/"  tabindex="0" >
                    <span class="nav-label">AP Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-how-to-advertise-with-us"  href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-auctions-and-yard-sales"  href="https://www.winchesterstar.com/classifieds/sale/sale/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Auctions and Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-and-vehicles"  href="https://www.winchesterstar.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Cars and Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="https://www.winchesterstar.com/classifieds/personals/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="https://www.winchesterstar.com/classifieds/sale/pet/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="https://www.winchesterstar.com/classifieds/housing/sale/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="https://www.winchesterstar.com/classifieds/housing/rent/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-sale"  href="https://www.winchesterstar.com/classifieds/sale/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="https://www.winchesterstar.com/classifieds/service/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-todays-legal-notices"  href="https://www.winchesterstar.com/classifieds/community/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Today's Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-statewide-notice-archive"  href="https://www.publicnoticevirginia.com/search.aspx?paperid=125"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Statewide Notice Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://www.winchestervirginiajobs.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-see-the-calendar-page"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label">See the Calendar Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="https://www.winchesterstar.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-digital-replica"  href="https://mynewsonthego.com/winchester"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Digital Replica</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-695291" class="tncms-block"><div id="WSWV_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Top_728x90'); });
</script>
</div></div><div id="tncms-block-497896" class="tncms-block hidden-xs hidden-sm hidden-md"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.winchesterstar.com",
  secureDomain: "winchesterstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" class="carousel-inner"><div  class="item photo-8b1991ba-f79a-586a-822b-a516b313c37f">
                            <div class="item-container">
                                <div data-track-object='{"title":"William Harold Gibson","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/8/b1/8b1991ba-f79a-586a-822b-a516b313c37f/6215bf6e47fe1.image.jpg?resize=442%2C500"
                    
                    alt="OBIT_William_Harold_Gibson_20948-2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="978"
                    height="1106"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/8/b1/8b1991ba-f79a-586a-822b-a516b313c37f/6215bf6e47fe1.image.jpg?resize=442%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" data-target=".caption-inner-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal collapse in"><div class="caption-text"><p>William Harold Gibson</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fobit-william-harold-gibson-20948-2%2Fimage_8b1991ba-f79a-586a-822b-a516b313c37f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obit-william-harold-gibson-20948-2/image_8b1991ba-f79a-586a-822b-a516b313c37f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b1991ba-f79a-586a-822b-a516b313c37f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OBIT_William_Harold_Gibson_20948-2&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fobit-william-harold-gibson-20948-2%2Fimage_8b1991ba-f79a-586a-822b-a516b313c37f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obit-william-harold-gibson-20948-2/image_8b1991ba-f79a-586a-822b-a516b313c37f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b1991ba-f79a-586a-822b-a516b313c37f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/obituaries/obit-william-harold-gibson-20948-2/image_8b1991ba-f79a-586a-822b-a516b313c37f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obit-william-harold-gibson-20948-2/image_8b1991ba-f79a-586a-822b-a516b313c37f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b1991ba-f79a-586a-822b-a516b313c37f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/8b1991ba-f79a-586a-822b-a516b313c37f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b1991ba-f79a-586a-822b-a516b313c37f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20OBIT_William_Harold_Gibson_20948-2&body=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fobit-william-harold-gibson-20948-2%2Fimage_8b1991ba-f79a-586a-822b-a516b313c37f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b1991ba-f79a-586a-822b-a516b313c37f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obit-william-harold-gibson-20948-2/image_8b1991ba-f79a-586a-822b-a516b313c37f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b1991ba-f79a-586a-822b-a516b313c37f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b1991ba-f79a-586a-822b-a516b313c37f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b1991ba-f79a-586a-822b-a516b313c37f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b1991ba-f79a-586a-822b-a516b313c37f" class="save-list-8b1991ba-f79a-586a-822b-a516b313c37f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b1991ba-f79a-586a-822b-a516b313c37f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b41b24fe-e7f6-52b1-9415-9dfd33c6a203">
                            <div class="item-container">
                                <div data-track-object='{"title":"William Harold Gibson","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=393%2C500"
                    
                    alt="OBIT_William_Harold_Gibson_20948-1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="764"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=393%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" data-target=".caption-inner-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal collapse in"><div class="caption-text"><p>William Harold Gibson</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fobit-william-harold-gibson-20948-1%2Fimage_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obit-william-harold-gibson-20948-1/image_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b41b24fe-e7f6-52b1-9415-9dfd33c6a203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OBIT_William_Harold_Gibson_20948-1&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fobit-william-harold-gibson-20948-1%2Fimage_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obit-william-harold-gibson-20948-1/image_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b41b24fe-e7f6-52b1-9415-9dfd33c6a203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/obituaries/obit-william-harold-gibson-20948-1/image_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obit-william-harold-gibson-20948-1/image_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b41b24fe-e7f6-52b1-9415-9dfd33c6a203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/b41b24fe-e7f6-52b1-9415-9dfd33c6a203" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b41b24fe-e7f6-52b1-9415-9dfd33c6a203"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20OBIT_William_Harold_Gibson_20948-1&body=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fobit-william-harold-gibson-20948-1%2Fimage_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b41b24fe-e7f6-52b1-9415-9dfd33c6a203"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obit-william-harold-gibson-20948-1/image_b41b24fe-e7f6-52b1-9415-9dfd33c6a203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b41b24fe-e7f6-52b1-9415-9dfd33c6a203"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b41b24fe-e7f6-52b1-9415-9dfd33c6a203-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b41b24fe-e7f6-52b1-9415-9dfd33c6a203" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b41b24fe-e7f6-52b1-9415-9dfd33c6a203" class="save-list-b41b24fe-e7f6-52b1-9415-9dfd33c6a203-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b41b24fe-e7f6-52b1-9415-9dfd33c6a203" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="asset article-default"  data-url="https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="William Harold Gibson "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?crop=600%2C315%2C0%2C224&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="winchesterstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.winchesterstar.com\/tncms\/search\/mlt\/?origin=bbab6d2d-d96a-5df0-b06d-ab7f46a5b279&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="asset-paging">
                <div id="paging-prev-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="paging-link prev offset"></div>
                <div id="paging-next-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            William Harold Gibson
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-23T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-23T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-23T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-23T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-23T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20Harold%20Gibson&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20William%20Harold%20Gibson&body=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b41b24fe-e7f6-52b1-9415-9dfd33c6a203" data-toggle="modal" data-instance="#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" data-target="#photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="764">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBIT_William_Harold_Gibson_20948-1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=150%2C191 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=200%2C255 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=225%2C287 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=300%2C382 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=400%2C509 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=540%2C688 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=600%2C764 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>William Harold Gibson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8b1991ba-f79a-586a-822b-a516b313c37f" 
                    data-instance="#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" 
                    data-target="#photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8b1991ba-f79a-586a-822b-a516b313c37f" 
                    data-instance="#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" 
                    data-target="#photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="978">
            <meta itemprop="height" content="1106">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/8/b1/8b1991ba-f79a-586a-822b-a516b313c37f/6215bf6e47fe1.image.jpg?resize=442%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/8/b1/8b1991ba-f79a-586a-822b-a516b313c37f/6215bf6e47fe1.image.jpg?resize=442%2C500"><img
                    alt="OBIT_William_Harold_Gibson_20948-2"
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/8/b1/8b1991ba-f79a-586a-822b-a516b313c37f/6215bf6e47fe1.image.jpg?resize=442%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-8b1991ba-f79a-586a-822b-a516b313c37f default"
                    loading="lazy"
                    width="978"
                    height="1106" />
            </div><style>
                .tnt-restrict-img-8b1991ba-f79a-586a-822b-a516b313c37f {
                    max-width: 978px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>William Harold Gibson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20Harold%20Gibson&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20William%20Harold%20Gibson&body=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="save-list-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>William Harold Gibson</p><p>William Harold Gibson, 72, of Winchester, went to be with his son in Heaven Monday, February 21, 2022, in Winchester Medical Center.</p><p>He was born March 31, 1949, in Clarksburg, WV, the son of Ward and Maime Gibson.</p><p>He is survived by his wife of 51 years, Janet Moreland Gibson.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>His son, Christopher William "Gibby" Gibson, preceded him in death on January 12, 2011.</p><p>Billy was loved by family and friends. He was known to all kids as "Uncle Billy."</p><p>Services will be private.</p><p>Arrangements are by Phelps Funeral &amp; Cremation Service, <a href="http://www.phelpsfunerals.com" target="_blank">www.phelpsfunerals.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20Harold%20Gibson&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20William%20Harold%20Gibson&body=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbab6d2d-d96a-5df0-b06d-ab7f46a5b279"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" class="save-list-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-b41b24fe-e7f6-52b1-9415-9dfd33c6a203" data-instance="#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal" data-target="#photo-carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="764">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBIT_William_Harold_Gibson_20948-1"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=150%2C191 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=200%2C255 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=225%2C287 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=300%2C382 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=400%2C509 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=540%2C688 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/b/41/b41b24fe-e7f6-52b1-9415-9dfd33c6a203/6215bf6e33313.image.jpg?resize=600%2C764 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>William Harold Gibson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                  

<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-aside-bottom-asset" class="tnt-ads dfp-ad" style="min-height:60px; min-width:234px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-aside-bottom-asset');
                        
                });
            </script>
        </div>
    </div>



                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bbab6d2d-d96a-5df0-b06d-ab7f46a5b279" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fobituaries%2Fwilliam-harold-gibson%2Farticle_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1272283" class="tncms-block"><section id="block-1272283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272283 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.theintelligencer.net/winter-olympics-2022/">
                
                Olympics 2022 coverage
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div><div id="html-asset-1272283">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-506074" class="tncms-block"><section id="block-506074" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/associated_press/" class="">More News from the Associated Press</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-506074 ">
        <div class="block-title-inner">
            <h4>
                
                Latest AP News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/what-lies-beneath-key-findings-of-aps-investigation/article_f0831367-26e3-5c4e-bb13-74cc448df8e0.html" class="tnt-asset-link" aria-label="What Lies Beneath: Key findings of AP's investigation">
        

        
            What Lies Beneath: Key findings of AP's investigation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/florida-gop-dont-say-gay-bill-advances-in-house/article_e5436e28-f98f-593c-8116-2708430cc5fe.html" class="tnt-asset-link" aria-label="Florida GOP 'Don't Say Gay' bill advances in House">
        

        
            Florida GOP 'Don't Say Gay' bill advances in House</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/pentagon-expected-to-ok-national-guard-for-dc-truck-convoys/article_09291da0-6c51-5652-b228-33b2df07ca12.html" class="tnt-asset-link" aria-label="Pentagon expected to OK National Guard for DC truck convoys">
        

        
            Pentagon expected to OK National Guard for DC truck convoys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/biden-interviews-trio-of-candidates-for-supreme-court/article_bcbe02ee-2038-56fb-bd26-31dc24e74c72.html" class="tnt-asset-link" aria-label="Biden interviews trio of candidates for Supreme Court">
        

        
            Biden interviews trio of candidates for Supreme Court</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/bidens-full-plate-ukraine-inflation-low-public-approval/article_3e8369a7-be25-5b95-b0f3-78414c22433c.html" class="tnt-asset-link" aria-label="Biden's full plate: Ukraine, inflation, low public approval">
        

        
            Biden's full plate: Ukraine, inflation, low public approval</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/explainer-ukraine-shows-how-not-all-invasions-are-equal/article_74fba6f4-57d6-5708-9218-f6e2106cb904.html" class="tnt-asset-link" aria-label="EXPLAINER: Ukraine shows how not all 'invasions' are equal">
        

        
            EXPLAINER: Ukraine shows how not all 'invasions' are equal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/proposal-to-nix-derogatory-term-targets-hundreds-of-us-sites/article_c73457f7-2eca-541b-be01-c658b7cc6e17.html" class="tnt-asset-link" aria-label="Proposal to nix derogatory term targets hundreds of US sites">
        

        
            Proposal to nix derogatory term targets hundreds of US sites</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/biden-halts-oil-gas-leases-amid-legal-fight-on-climate-cost/article_c0cbb7af-d9d7-537e-8bee-fe2fd8666b59.html" class="tnt-asset-link" aria-label="Biden halts oil, gas leases amid legal fight on climate cost">
        

        
            Biden halts oil, gas leases amid legal fight on climate cost</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/biden-says-us-moving-forces-to-protect-nato-baltic-allies-as-russia-bolsters-presence-in/article_6e639558-f095-54dd-9668-7742b56cd5ba.html" class="tnt-asset-link" aria-label="Biden says US moving forces to protect NATO Baltic allies as Russia bolsters presence in East">
        

        
            Biden says US moving forces to protect NATO Baltic allies as Russia bolsters presence in East</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/biden-says-us-sanctioning-russian-oligarchs-debt-in-retaliation-for-action-against-ukraine-warns-of/article_37f2cf14-3590-56dc-88c8-be1698ba6506.html" class="tnt-asset-link" aria-label="Biden says US sanctioning Russian oligarchs, debt in retaliation for action against Ukraine, warns of further sanctions">
        

        
            Biden says US sanctioning Russian oligarchs, debt in retaliation for action against Ukraine, warns of further sanctions</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1090157" class="tncms-block visible-lg visible-md"><section id="block-1090157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1090157 ">
        <div class="block-title-inner">
            <h4>
                
                Local News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/new-outpatient-addiction-treatment-clinics-opening-in-woodstock-winchester-and-front-royal/article_6fa04fbb-4508-5ddf-a744-c1c813a56940.html" class="tnt-asset-link" aria-label="New outpatient addiction treatment clinics opening in Woodstock, Winchester and Front Royal">
        

        
            New outpatient addiction treatment clinics opening in Woodstock, Winchester and Front Royal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/not-your-typical-morning-commute-city-employee-lauded-for-saving-2-drivers-from-burning-wreckage/article_9346c48e-ae11-5e8f-a906-f91879ce0e13.html" class="tnt-asset-link" aria-label="Not your typical morning commute: City employee lauded for saving 2 drivers from burning wreckage">
        

        
            Not your typical morning commute: City employee lauded for saving 2 drivers from burning wreckage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/doctor-cleared-of-malpractice-in-2015-delivery/article_4b12eb5e-89e2-5eb2-83fa-7ed816114b3d.html" class="tnt-asset-link" aria-label="Doctor cleared of malpractice in 2015 delivery">
        

        
            Doctor cleared of malpractice in 2015 delivery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/corrections/article_056c267f-3c66-58f3-abdd-052d1c238879.html" class="tnt-asset-link" aria-label="Corrections">
        

        
            Corrections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/clarke-economic-developer-seeks-larger-profile-for-fairgrounds/article_2db65b14-c98d-543e-baa8-c1af3a22c30a.html" class="tnt-asset-link" aria-label="Clarke economic developer seeks larger profile for fairgrounds">
        

        
            Clarke economic developer seeks larger profile for fairgrounds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/su-mlk-tribute-mixes-music-and-his-words/article_ec26f5a1-3fe0-5bc0-b622-54bc1d275b0c.html" class="tnt-asset-link" aria-label="SU: MLK tribute mixes music and his words">
        

        
            SU: MLK tribute mixes music and his words</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/audley-cattle-manager-receives-award-from-state-association/article_aa29f664-1a29-55b2-a84a-262646d3cb0f.html" class="tnt-asset-link" aria-label="Audley cattle manager receives award from state association">
        

        
            Audley cattle manager receives award from state association</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/utility-customers-donate-nearly-24k-to-local-nonprofits/article_5723a911-53a3-55b7-88e6-1c1897191b6a.html" class="tnt-asset-link" aria-label="Utility customers donate nearly $24K to local nonprofits">
        

        
            Utility customers donate nearly $24K to local nonprofits</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/frederick-county-deputy-finds-local-girls-irreplaceable-ring/article_b30f8bee-7827-5023-91ab-66fb21719213.html" class="tnt-asset-link" aria-label="Frederick County deputy finds local girl's irreplaceable ring">
        

        
            Frederick County deputy finds local girl's irreplaceable ring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/winchester_star/james-wood-middle-school-a-honor-roll-second-marking-period/article_d2a068fa-3585-5f93-8a3e-4c06a4912a11.html" class="tnt-asset-link" aria-label="James Wood Middle School 'A' honor roll, second marking period">
        

        
            James Wood Middle School 'A' honor roll, second marking period</a></span>
        </li></ul></div></section></div><div id="tncms-block-497926" class="tncms-block visible-lg visible-md visible-xs"><section id="block-497926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-497926 ">
        <div class="block-title-inner">
            <h4>
                
                AP National Sports
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/olympics-say-goodbye-to-asia-after-4-year-star-crossed-run/article_7b8d9ce8-4ee8-5a3a-995c-f349602ec528.html" class="tnt-asset-link" aria-label="Olympics say goodbye to Asia after 4-year star-crossed run">
        

        
            Olympics say goodbye to Asia after 4-year star-crossed run</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/medvedev-beats-paire-moves-into-second-round-in-acapulco/article_f74490f8-e65c-5e72-9ecd-288f5a9896ef.html" class="tnt-asset-link" aria-label="Medvedev beats Paire, moves into second round in Acapulco">
        

        
            Medvedev beats Paire, moves into second round in Acapulco</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/coles-layup-defense-lifts-no-21-uconn-over-no-8-nova/article_243d8fe8-0be8-51d1-a84f-bfebdfc4277f.html" class="tnt-asset-link" aria-label="Cole's layup, defense lifts No. 21 UConn over No. 8 Nova">
        

        
            Cole's layup, defense lifts No. 21 UConn over No. 8 Nova</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/josh-hamilton-pleads-to-misdemeanor-in-daughter-assault-case/article_b4c2bc63-ae8d-542d-8e26-03263996009e.html" class="tnt-asset-link" aria-label="Josh Hamilton pleads to misdemeanor in daughter-assault case">
        

        
            Josh Hamilton pleads to misdemeanor in daughter-assault case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/i-ve-done-this-before-martelli-leads-michigan-for-howard/article_a572cd5d-a065-5963-bd86-408c379726f9.html" class="tnt-asset-link" aria-label="'I’ve done this before': Martelli leads Michigan for Howard">
        

        
            'I’ve done this before': Martelli leads Michigan for Howard</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-511246" class="tncms-block visible-lg visible-md"><section id="block-511246" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-511246 ">
        <div class="block-title-inner">
            <h3>
                
                Death Notices
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-feb-23/article_8f7f7e6b-3a1a-5688-ab1b-961d7804a22f.html" class="tnt-asset-link" aria-label="Death notices for Feb. 23">
        

        
            Death notices for Feb. 23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/betty-jane-curry-taylor/article_4d0abd7d-b050-59ea-b412-682dda9ae07e.html" class="tnt-asset-link" aria-label="Betty Jane Curry-Taylor">
        

        
            Betty Jane Curry-Taylor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/frances-pauline-weese/article_b28e3d15-11af-5aa3-9138-f5a8ec4c1920.html" class="tnt-asset-link" aria-label="Frances Pauline Weese">
        

        
            Frances Pauline Weese</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/john-t-hines-sr/article_ffaa798c-a5fe-51b0-94a3-cd38aacc1c6e.html" class="tnt-asset-link" aria-label="John T. Hines, Sr.">
        

        
            John T. Hines, Sr.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/dolores-ann-snyder-smith/article_3b7c4dd9-d08e-5976-b3b5-1308c4a3d93f.html" class="tnt-asset-link" aria-label="Dolores Ann Snyder Smith">
        

        
            Dolores Ann Snyder Smith</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/donna-jean-kees/article_ef9a8002-a9b2-5b36-aded-eac47214dfbd.html" class="tnt-asset-link" aria-label="Donna Jean Kees">
        

        
            Donna Jean Kees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/arthur-elwyn-morgan/article_941c4cb2-5742-53ab-aa87-a380c519c38d.html" class="tnt-asset-link" aria-label="Arthur Elwyn Morgan">
        

        
            Arthur Elwyn Morgan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/william-harold-gibson/article_bbab6d2d-d96a-5df0-b06d-ab7f46a5b279.html" class="tnt-asset-link" aria-label="William Harold Gibson">
        

        
            William Harold Gibson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/karen-kay-horton-jackson/article_252822b2-6285-54b8-9164-1fac892de7cd.html" class="tnt-asset-link" aria-label="Karen Kay Horton Jackson">
        

        
            Karen Kay Horton Jackson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/robert-franklin-pee-wee-walker/article_211bea57-8f69-5881-be4b-bbf5c46db501.html" class="tnt-asset-link" aria-label="Robert Franklin &quot;Pee Wee&quot; Walker">
        

        
            Robert Franklin "Pee Wee" Walker</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/carol-tacconi/article_e88f28b7-3a9b-5fd6-9828-6c6ff09ece77.html" class="tnt-asset-link" aria-label="Carol Tacconi">
        

        
            Carol Tacconi</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/kathleen-sue-oconnor/article_e65dd5c7-f3cd-5107-85f8-e5f0207b7fda.html" class="tnt-asset-link" aria-label="Kathleen Sue O'Connor">
        

        
            Kathleen Sue O'Connor</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-517331" class="tncms-block visible-lg"><section id="block-517331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517331 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-517331"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-517331" type="checkbox" name="list_id[]" value="695fdda8-b19e-11e6-b2a0-2bba41cdd640" data-name="Headlines" title="Headlines" >
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Would you like to receive our Daily Headlines? <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517331" type="checkbox" name="list_id[]" value="af426584-bb08-11e6-9bc7-7bedf1618f37" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive our Breaking News? <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-517331" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.winchesterstar.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-497862" class="tncms-block"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Winchester-Star%2F195641831897&amp;width=310&amp;height=600&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:500px;" allowtransparency="true"></iframe></div><div id="tncms-block-497861" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WinStarVa" data-widget-id="359371295818915841">Tweets by @WinStarVa</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-695294" class="tncms-block"><div id="WIN_Tile_2" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_2'); });
</script>
</div></div><div id="tncms-block-524270" class="tncms-block"><section id="block-524270" class="block emphasis-h3  heading-color  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-524270 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mynewsonthego.com/winchester/free/getpubfront.aspx?freeid=6c560dc3-0c41-46aa-9b2d-2b504d6f09cf" target="_blank" rel="noopener">
                
                Digital Replica
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-512037" class="tncms-block"><section id="block-512037" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-9549d7a4-9b8f-11e6-b974-ef00f6bcb16f" class="clearfix tnt-asset-type-link card showcase position-0 odd tnt-flag-contributed  tnt-section-phelps-funeral-and-cremation-services">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Phelps Funeral And Cremation Services
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://phelpsfunerals.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Phelps Funeral and Cremation Services">
        

        
            Phelps Funeral and Cremation Services</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Over 30 years of experience assisting families with quality and affordable services</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-695300" class="tncms-block"><div id="WIN_Tile_7" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_7'); });
</script>
</div></div><div id="tncms-block-695283" class="tncms-block"><div id="WSWV_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-497877" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-big-ad-side-rail-top-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-side-rail-top-extra","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "></div></div>
			</div> 
                        
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-497871" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-right-rectangle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rectangle-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-551576" class="tncms-block visible-xs"><section id="block-551576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551576 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-43993568-ff7f-5d9d-af2a-936446d1cbc3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-43993568-ff7f-5d9d-af2a-936446d1cbc3 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winchester_star/slain-bridgewater-college-officers-memorialized-may-their-memories-be-blessings/article_43993568-ff7f-5d9d-af2a-936446d1cbc3.html" class="tnt-asset-link"  aria-label="Slain Bridgewater College officers memorialized: 'May their memories be blessings'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Slain Bridgewater College officers memorialized: 'May their memories be blessings'"
                            class="img-responsive lazyload full default"
                            width="1189"
                            height="1189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/a/e5/ae51a248-1da0-5736-9b18-3bfe1844e282/620440e311659.image.jpg?crop=1189%2C1189%2C276%2C0&resize=1189%2C1189&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/slain-bridgewater-college-officers-memorialized-may-their-memories-be-blessings/article_43993568-ff7f-5d9d-af2a-936446d1cbc3.html" class="tnt-asset-link" aria-label="Slain Bridgewater College officers memorialized: 'May their memories be blessings'">
        

        
            Slain Bridgewater College officers memorialized: 'May their memories be blessings'</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-4623512b-7713-5e41-8beb-d56535dc625b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/state-police-issue-winter-weather-driving-advisory-for-monday/article_4623512b-7713-5e41-8beb-d56535dc625b.html" class="tnt-asset-link" aria-label="State police issue winter weather driving advisory for Monday">
        

        
            State police issue winter weather driving advisory for Monday</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-5c08fba8-f395-55d5-9467-2ae2ad5137aa" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/update-shooting-at-rest-area-sends-four-people-to-hospital-suspect-sought/article_5c08fba8-f395-55d5-9467-2ae2ad5137aa.html" class="tnt-asset-link" aria-label="UPDATE: Shooting at rest area sends four people to hospital; suspect sought">
        

        
            UPDATE: Shooting at rest area sends four people to hospital; suspect sought</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-f2e23d7e-9f46-550a-9254-b523cf6c06d5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breaking-news-turkey-processing-plant-coming-to-citys-north-end/article_f2e23d7e-9f46-550a-9254-b523cf6c06d5.html" class="tnt-asset-link" aria-label="BREAKING NEWS: Turkey processing plant coming to city's North End">
        

        
            BREAKING NEWS: Turkey processing plant coming to city's North End</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-695292" class="tncms-block"><div id="WSWV_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



<script>
$(document).ready(function(){
 $('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.not-logged-in > div:nth-child(1) > a:contains("Sign Up")').attr("href","/users/signup/?referer_url=https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
/*$('#user-controls-413161 ul li:first-child a.user-control-link').attr("href","/subscribe");*/
$('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > div > div.row.logged-in > div > a').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
/*$('#user-controls ul li:first-child a.user-control-link').attr("href","https://dnronline-com.bloxcms-ny1.com/users/admin/");*/
$('#user-controls ul li:first-child a.user-control-link').attr("href","/users/admin/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the home page")').attr("href","/");


});



</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinions"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wire"  href="/wire/"  tabindex="0" >
                    <span class="nav-label">Wire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar"  tabindex="0" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-460752" class="tncms-block"><section id="block-460752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="http://issuu.com/winchesterstar/docs/star120years/1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-advertise-with-us"  href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-524247" class="tncms-block padding-bottom"><section id="block-524247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-460757" class="tncms-block"><section id="block-460757" class="block emphasis-h4   " ><address>
    <strong>winchesterstar.com</strong><br>
    100 N. Loudoun StreetSuite 110<br>
    Winchester, VA 22601
    <br>
    
        <strong>Phone:</strong> 540-667-3200<br>
        <strong>Email:</strong> <a href="mailto:citydesk@winchesterstar.com">citydesk@winchesterstar.com</a><br>
    
</address></section></div><div id="tncms-block-460774" class="tncms-block padding-bottom"><div class="follow-links-460774 default">
    
    <section id="block-460774" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Winchester-Star/195641831897" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/intent/user?screen_name=WinStarVa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winchesterstar.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Winchester-Star/195641831897","http://twitter.com/intent/user?screen_name=WinStarVa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-harrisonburg-daily-news-record"  href="/Byrd_Newspapers/Harrisonburg_Daily_News-Record"  tabindex="0" >
                    <span class="nav-label">Harrisonburg Daily News-Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-page-news-and-courier"  href="/Byrd_Newspapers/Page_News_and_Courier"  tabindex="0" >
                    <span class="nav-label">Page News and Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shenandoah-valley-herald"  href="/Byrd_Newspapers/Shenandoah_Valley_Herald"  tabindex="0" >
                    <span class="nav-label">Shenandoah Valley Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-banner"  href="/Byrd_Newspapers/Valley_Banner"  tabindex="0" >
                    <span class="nav-label">Valley Banner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-warren-sentinel"  href="/Byrd_Newspapers/Warren_Sentinel"  tabindex="0" >
                    <span class="nav-label">Warren Sentinel</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<!-- #tntracking #607426-->



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-460758" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-460758"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Winchester Star</a>, 100 N. Loudoun StreetSuite 110 Winchester, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1082876" class="tncms-block"><script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('WSWV');
	}
	function loginBtn() {
		GCN.onecount.login('WSWV');
	}

     $('.tnt-section-login:eq(2)').addClass( " visible-sm visible-xs " );

    var checkStatus = function () {
        $('.tnt-section-login > .nav-label').html("...");
       
        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('.tnt-section-login > .nav-label').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=WSWV" title="View Profile">' + data.demo[4] + ' - <a href="javascript:logoutBtn()">Logout' );
                                $('.panel-title > .tnt-section-login').html('<strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=WSWV" title="View Profile">Welcome: ' + data.demo[4] + ' <br><a href="javascript:logoutBtn()">Logout' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('.tnt-section-login > .nav-label').html('<a href="javascript:loginBtn()">Login');
			$('.panel-title > .tnt-section-login').html('<a href="javascript:loginBtn()">Login');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script><style type="text/css">
.tnt-section-login:hover {text-decoration:none !important}
</style></div><div id="tncms-block-1082877" class="tncms-block"><section id="article_count_wrap"><article><div id="float_widget" class="float_widget"></div></article><aside id="exp_btn" class="article_count_subscribe" onclick="expand_article_count()"><p></p>
    </aside><div id="sub_offer">
        <h3>Starting at $4.00/week.</h3>
        <a href="/subscribe/"><h1>Subscribe Today</h1></a>
    </div>
</section><style type="text/css">
    #article_count_wrap {z-index:9999; width:350px; box-sizing:border-box; padding:16px 20px 10px 20px; background:#222; position:fixed; display:grid; bottom:0; left:50px;grid-template-columns:1fr 30px;}
    .float_widget {font-size:14px; font-weight:bold; color:#fff; margin-bottom:1px; height:25px;}
    #article_count_wrap a {color:#fff; font-weight:bold; font-size:14px; grid-column:span 2;}
    #article_count_wrap a:hover {text-decoration:none;}
    #article_count_wrap h1 {padding:13px 0; font-weight:bold; text-align:center; width:180px; background:#2d4da0; font-size:14px;}
    #article_count_wrap h1:hover {background:#20397c;}
    #article_count_wrap h3 {padding:35px 0 30px 0; color:#fff; font-size:22px; font-weight:bold; grid-column:span 2;}
    #exp_btn {text-align:right; border-left:solid 1px #777; height:25px;}
    #sub_offer {display:none;}
    .show_sub_offer #sub_offer {display:block !important;}
    #exp_btn p {margin-top:10px; border:solid #fff; border-width:0 3px 3px 0; display:inline-block; padding:3px; transform:rotate(-135deg); -webkit-transform:rotate(-135deg); font-size:6px; line-height:6px;}
    .show_sub_offer #exp_btn p {margin-top:6px; transform:rotate(45deg)  !important; -webkit-transform:rotate(45deg) !important;}
@media screen and (max-width:700px){#article_count_wrap {left:50%; margin-left:-175px;} }
</style><script>
    function expand_article_count() {
        var element = document.getElementById("article_count_wrap");
        element.classList.toggle("show_sub_offer");
    }
</script><script language="javascript">
	var ac = 5;
	
        value_or_null = (document.cookie.match(/^(?:.*;)?\s*__ocfreepass_395\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1]
        ocli = document.cookie.match(/^(.*;)?\s*__ocid\s*=\s*[^;]+(.*)?$/)
        
    
        var full_url = window.location.pathname;
        if ( full_url.split("/").pop().substring(0,8) == 'article_'  && !full_url.includes("obituaries") ) {
                
                if ( !isNaN(parseInt(value_or_null)) && ocli === null ) {
                        var ar = ac - value_or_null;
                        var mp = '';
                        if ( ar != 1 ) { mp = 's'; } 
                        document.getElementById('float_widget').innerHTML = ar + ' article' + mp + ' remaining...';
                        expand_article_count();
                } else {
                        document.getElementById('article_count_wrap').style.display = 'none';
                }
                
        } else {
            document.getElementById('article_count_wrap').style.display = 'none';
        }
    
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bbab6d2d-d96a-5df0-b06d-ab7f46a5b279")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ if ( TNCMS.User.isLoggedIn() ) {
/* user is logged in */
$("#newsbank .archive_search").append('<input type="hidden" name="d_vps" value="5900">');
} /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-510405'),
            query_input = d.getElementById('site-search-510405-term'),
            search_dropdown = d.getElementById('site-search-510405-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-510405 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-460770'),
            query_input = d.getElementById('site-search-460770-term'),
            search_dropdown = d.getElementById('site-search-460770-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-460770 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_460789').click(function(e){
                                        $('#weather-460789 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bbab6d2d_d96a_5df0_b06d_ab7f46a5b279_photo_modal = false;
                var gallery_changed_bbab6d2d_d96a_5df0_b06d_ab7f46a5b279_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .owl-stage-outer").height( $('#carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bbab6d2d_d96a_5df0_b06d_ab7f46a5b279_photo_modal = $('#gallery-items-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal').data('owlCarousel');
                $('#carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bbab6d2d_d96a_5df0_b06d_ab7f46a5b279_photo_modal.prev();
                });
                $('#carousel-bbab6d2d-d96a-5df0-b06d-ab7f46a5b279-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bbab6d2d_d96a_5df0_b06d_ab7f46a5b279_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 60000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 10 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                    TNCMS.AdManager.refresh({region: 'block-big-ad-side-rail-top-extra'});
                    TNCMS.AdManager.refresh({region: 'block-bottom-banner'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom-mobile'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-top'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-top-mobile'});
                    TNCMS.AdManager.refresh({region: 'block-middle-banner'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle-mid'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle-bottom'});
                    TNCMS.AdManager.refresh({region: 'block-right-small-tile'});
                    TNCMS.AdManager.refresh({region: 'block-right-wide-skyscraper'});
                    TNCMS.AdManager.refresh({region: 'block-top-banner'});
                    TNCMS.AdManager.refresh({region: 'block-video'});
                    TNCMS.AdManager.refresh({region: 'fixed-aside-bottom-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-top-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-impact-bottom'});
                    TNCMS.AdManager.refresh({region: 'fixed-impact-top'});
                    TNCMS.AdManager.refresh({region: 'pencil'});}
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script></body>
</html>