
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winchesterstar.com/content/tncms/live/" />
<meta name="keywords" content="winchester_star, sports" />
<meta name="news_keywords" content="winchester_star, sports" />
<meta name="description" content="WINCHESTER &mdash; The phrase was uttered repeatedly as people made their way past meet director Mark Stickley on the walking mall at the conclusion of Saturday&rsquo;s 33rd annual Loudoun Street" />
<meta name="author" content="ROBERT NIEDZWIECKI The Winchester Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=861%2C630" />
<meta property="og:image:width" content="861" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Enthusiasm for running everywhere at Saturday's Loudoun Street Mile" />
<meta property="og:description" content="WINCHESTER &mdash; The phrase was uttered repeatedly as people made their way past meet director Mark Stickley on the walking mall at the conclusion of Saturday&rsquo;s 33rd annual Loudoun Street" />
<meta property="og:site_name" content="The Winchester Star" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Winchester-Star/195641831897" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WinStarVa" />
<meta name="twitter:image:alt" content="Main Loudoun Street mile photo" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1471535285"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/winchester_star","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ROBERT NIEDZWIECKI\nThe Winchester Star","id":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5857610-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1799,1794,1798", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/impressions.js?_dc=1595869537"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/traffic.js?_dc=1595824532"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/settings.js?_dc=1519927762"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1512493074"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Enthusiasm for running everywhere at Saturday's Loudoun Street Mile | Winchester Star | winchesterstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winchesterstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Enthusiasm for running everywhere at Saturday's Loudoun Street Mile | Winchester Star | winchesterstar.com" href="http://www.winchesterstar.com/search/?f=rss&amp;t=article&amp;c=winchester_star&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/winchester_star';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
		googletag.pubads().setTargeting('SiteID','WSWV'); 	/* Define in Functions */
		googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
		googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>


    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 4000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>



<script type="text/javascript">
$(document).ready(function(){
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 
$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
  $('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $("#card-classifieds-categories-460738 .panel-heading a[href*='/classifieds/job']").attr('href', 'http://winchestervirginiajobs.com/')
 
 
 
 
 
 


$('.ws-topstories-branded .card-label-section.text-muted').each(function(i){
    
    if( $.trim( $(this).text() ) == 'John Clawson - Waddell And Reed' ){
        
        $(this).text('JOHN CLAWSON - WADDELL & REED')
    }

});

 
 
 
 
});
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-wBzKXfxGbCQsY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 section-winchester-star type-article infinity-disabled" data-authors='[]' data-path="/winchester_star">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winchesterstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fwinchester_star&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ROBERT+NIEDZWIECKI%0AThe+Winchester+Star&tncms.asset.id=3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=272&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5857610-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.winchesterstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.winchesterstar.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.winchesterstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.winchesterstar.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.winchesterstar.com%252Fwinchester_star%252Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%252Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in winchesterstar.com.</h4>
         
        <p>This is your first of five free articles during this 30 day period.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Take Five</strong> - This is your final free article during this 30 day period.Stay in touch with all of the news from Winchester, Frederick and Clarke.
            <a href="https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber/Default">Sign up today</a> for complete digital access to The Winchester Star. </p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Take Five</strong> - This is your final free article during this 30 day period.Stay in touch with all of the news from Winchester, Frederick and Clarke.
        <a href="https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber/Default">Sign up today</a> for complete digital access to The Winchester Star. </p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in winchesterstar.com.</h4>
         
        <p>This is your fourth of five free articles during this 30 day period.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in winchesterstar.com.</h4>
         
        <p>This is your third of five free articles during this 30 day period.</p>
    </div>
</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in winchesterstar.com.</h4>
         
        <p>This is your second of five free articles during this 30 day period.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in winchesterstar.com.</h4>
         
        <p>This is your second of five free articles during this 30 day period.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">TRY FIVE - Thank you for your interest in winchesterstar.com.</h4>
         
        <p>This is your second of five free articles during this 30 day period.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1799);
                
                bloxServiceIDs.push(1794);
                
                bloxServiceIDs.push(1798);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.winchesterstar.com/users/https://www.winchesterstar.com/tncms/admin/editorial-asset/?edit=3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.winchesterstar.com/users/admin/contribute/article/?from_section=/winchester_star"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-510405" class="tncms-block hidden-md hidden-lg"><section id="block-510405" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510405" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510405" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510405-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510405-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510405-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510405').submit();
        return false;
    });

    $('#site-search-510405').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510405 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510405 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510405-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-510406" class="tncms-block hidden-md hidden-lg"><div id="user-controls-510406" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.winchesterstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winchesterstar.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-510406').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winchesterstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winchesterstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winchesterstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510406').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.winchesterstar.com/users/logout/" id="user-logout-form-510406"><input type="hidden" name="referer_url" value="https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/winchester/"  class="nav-link tnt-section-winchester">Winchester</a>
                                </li><li>
                                    <a href="/news/frederick_county/"  class="nav-link tnt-section-frederick-county">Frederick County</a>
                                </li><li>
                                    <a href="/news/clarke_county/"  class="nav-link tnt-section-clarke-county">Clarke County</a>
                                </li><li>
                                    <a href="/wire/national/"  class="nav-link tnt-section-ap-national">AP National</a>
                                </li><li>
                                    <a href="/wire/state_region/"  class="nav-link tnt-section-ap-state-region">AP State Region</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinions/open_forums/"  class="nav-link tnt-section-open-forums">Open Forums</a>
                                </li><li>
                                    <a href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinions/columns/"  class="nav-link tnt-section-political-columns">Political Columns</a>
                                </li><li>
                                    <a href="/opinions/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-submit-an-opinion">Submit an Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/spotlights/"  class="nav-link tnt-section-spotlights">Spotlights</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/wire/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyles/weekend/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyles/out_of_the_past/"  class="nav-link tnt-section-out-of-the-past">Out Of The Past</a>
                                </li><li>
                                    <a href="/lifestyles/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a href="/wire/entertainment/"  class="nav-link tnt-section-ap-entertainment">AP Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-advertise-with-us">How to Advertise With Us</a>
                                </li><li>
                                    <a href=" https://classadz.vdata.com/WinchesterStar/Advertising/Advertiser"  class="nav-link tnt-section-create-a-classified-ad">Create a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/notices/"  class="nav-link tnt-section-public-notices-and-legal-ads">Public Notices and Legal Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://winchestervirginiajobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/employment/"  class="nav-link tnt-section-weekly-employment-display-ads">Weekly Employment Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-see-the-calendar-page">See the Calendar Page</a>
                                </li><li>
                                    <a href="https://www.winchesterstar.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/photo/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="http://winchesterstar.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos">Order Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.google.com/maps/d/edit?mid=1zOCBS9ENV7CwUCbfVdLdHU6eB2yYzRp6&amp;ll=39.0310771276524%2C-78.2754971&amp;z=15"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales-open-houses">Yard Sales & Open Houses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href=" https://www.surveymonkey.com/r/wstarawards"  class="nav-link tnt-section-star-awards">Star Awards</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="http://issuu.com/winchesterstar/docs/star120years/1"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/staff.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-vacation-hold"  href="https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber/Vacation/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Hold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-digital-replica"  href="http://winchesterstar.va.newsmemory.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Replica</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-460786" class="tncms-block"><div id="user-controls-460786" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.winchesterstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winchesterstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-460786').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winchesterstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winchesterstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winchesterstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-460786').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.winchesterstar.com/users/logout/" id="user-logout-form-460786"><input type="hidden" name="referer_url" value="https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-512166" class="tncms-block float-button-right"><section id="block-512166" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p>DON’T LOG-IN YET! Read this Sign-Up Information first</p><a href="/site/sign_up_information.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Click</button>
            </a></div>
</article></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-460763" class="tncms-block"><section id="block-460763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-460770" class="tncms-block"><section id="block-460770" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-460770" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-460770" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-460770-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460770-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-460770-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460770').submit();
        return false;
    });

    $('#site-search-460770').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460770 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460770 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460770-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-460789" class="tncms-block clearfix padding-bottom"><div id="weather-460789" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-460789 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winchester, VA
                                
                                 <small>(22601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Hot and humid. High 94F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 72F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 27, 2020 @ 1:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=22601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460764" class="tncms-block"><section id="block-460764" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-460773" class="tncms-block social-nav"><div class="follow-links-460773 pull-right">
    
    <section id="block-460773" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Winchester-Star/195641831897" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/intent/user?screen_name=WinStarVa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winchesterstar.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Winchester-Star/195641831897","http://twitter.com/intent/user?screen_name=WinStarVa"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-winchester"  href="/news/winchester/" >
                    <span class="nav-label">Winchester</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frederick-county"  href="/news/frederick_county/" >
                    <span class="nav-label">Frederick County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarke-county"  href="/news/clarke_county/" >
                    <span class="nav-label">Clarke County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-national"  href="/wire/national/" >
                    <span class="nav-label">AP National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-state-region"  href="/wire/state_region/" >
                    <span class="nav-label">AP State Region</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinions/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-forums"  href="/opinions/open_forums/" >
                    <span class="nav-label">Open Forums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinions/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political-columns"  href="/opinions/columns/" >
                    <span class="nav-label">Political Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinions/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Columns</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chip-shots"  href="/columns/chip_shots/" >
                    <span class="nav-label">Chip Shots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connections"  href="/columns/connections/" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-pike"  href="/columns/valley_pike/" >
                    <span class="nav-label">Valley Pike</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-an-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submit an Opinion</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-open-forum"  href="https://www.winchesterstar.com/site/forms/online_services/open_forum/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Open Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.winchesterstar.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spotlights"  href="/sports/spotlights/" >
                    <span class="nav-label">Spotlights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/wire/sports/" >
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/lifestyles/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekend"  href="/lifestyles/weekend/" >
                    <span class="nav-label">Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/lifestyles/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-of-the-past"  href="/lifestyles/out_of_the_past/" >
                    <span class="nav-label">Out Of The Past</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bulletin-board"  href="/lifestyles/bulletin_board/" >
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment"  href="/wire/entertainment/" >
                    <span class="nav-label">AP Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-to-advertise-with-us"  href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-a-classified-ad"  href=" https://classadz.vdata.com/WinchesterStar/Advertising/Advertiser" >
                    <span class="nav-label">Create a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices-and-legal-ads"  href="/notices/" >
                    <span class="nav-label">Public Notices and Legal Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://winchestervirginiajobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-employment-display-ads"  href="/employment/" >
                    <span class="nav-label">Weekly Employment Display Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-the-calendar-page"  href="/calendar/" >
                    <span class="nav-label">See the Calendar Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://www.winchesterstar.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-photos"  href="http://winchesterstar.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-yard-sales-open-houses"  href="https://www.google.com/maps/d/edit?mid=1zOCBS9ENV7CwUCbfVdLdHU6eB2yYzRp6&amp;ll=39.0310771276524%2C-78.2754971&amp;z=15"  target="_blank" rel="noopener">
                    <span class="nav-label">Yard Sales & Open Houses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-awards"  href=" https://www.surveymonkey.com/r/wstarawards" >
                    <span class="nav-label">Star Awards</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-695291" class="tncms-block"><div id="WSWV_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Top_728x90'); });
</script>
</div></div><div id="tncms-block-497896" class="tncms-block hidden-xs hidden-sm hidden-md"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.winchesterstar.com",
  secureDomain: "winchesterstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" class="carousel-inner"><div  class="item photo-14036107-c548-5234-bf3c-ab919f3ef26c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Enthusiasm for running everywhere at Saturday&#39;s Loudoun Street Mile","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=1200%2C878"
                    
                    alt="Main Loudoun Street mile photo"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1683"
                    height="1232"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=1200%2C878" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" data-target=".caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Virginia Beckett, 8, of Boyce and Jaxson Yoder, 7, of Winchester participate in the 33rd annual Loudoun Street Mile on Saturday in Winchester. More than 200 people competed in the event, which was postponed from its traditional Memorial Day date because of COVID-19.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT NIEDZWIECKI/The Winchester Star
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fmain-loudoun-street-mile-photo%2Fimage_14036107-c548-5234-bf3c-ab919f3ef26c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/main-loudoun-street-mile-photo/image_14036107-c548-5234-bf3c-ab919f3ef26c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14036107-c548-5234-bf3c-ab919f3ef26c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Main%20Loudoun%20Street%20mile%20photo&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fmain-loudoun-street-mile-photo%2Fimage_14036107-c548-5234-bf3c-ab919f3ef26c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/main-loudoun-street-mile-photo/image_14036107-c548-5234-bf3c-ab919f3ef26c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14036107-c548-5234-bf3c-ab919f3ef26c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/main-loudoun-street-mile-photo/image_14036107-c548-5234-bf3c-ab919f3ef26c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/main-loudoun-street-mile-photo/image_14036107-c548-5234-bf3c-ab919f3ef26c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14036107-c548-5234-bf3c-ab919f3ef26c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/14036107-c548-5234-bf3c-ab919f3ef26c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14036107-c548-5234-bf3c-ab919f3ef26c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Main%20Loudoun%20Street%20mile%20photo&body=https%3A%2F%2Fwww.winchesterstar.com%2Fmain-loudoun-street-mile-photo%2Fimage_14036107-c548-5234-bf3c-ab919f3ef26c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14036107-c548-5234-bf3c-ab919f3ef26c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/main-loudoun-street-mile-photo/image_14036107-c548-5234-bf3c-ab919f3ef26c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14036107-c548-5234-bf3c-ab919f3ef26c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14036107-c548-5234-bf3c-ab919f3ef26c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14036107-c548-5234-bf3c-ab919f3ef26c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14036107-c548-5234-bf3c-ab919f3ef26c" class="save-list-14036107-c548-5234-bf3c-ab919f3ef26c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14036107-c548-5234-bf3c-ab919f3ef26c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d2585f8f-146f-5507-bd41-81fc96f5cc85">
                            <div class="item-container">
				                <div data-track-object='{"title":"Enthusiasm for running everywhere at Saturday&#39;s Loudoun Street Mile","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/d/25/d2585f8f-146f-5507-bd41-81fc96f5cc85/5f1dc51a97a66.image.jpg?resize=1200%2C1041"
                    
                    alt="Cashin Loudoun Street Mile"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1546"
                    height="1341"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/d/25/d2585f8f-146f-5507-bd41-81fc96f5cc85/5f1dc51a97a66.image.jpg?resize=1200%2C1041" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" data-target=".caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Former West Virginia University All-American Amy Cashin defended her women’s title at the Loudoun Street Mile on Saturday. The 25-year-old recorded a time of 4 minutes, 48.5 seconds to win by 6.3 seconds.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT NIEDZWIECKI/The Winchester Star
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fcashin-loudoun-street-mile%2Fimage_d2585f8f-146f-5507-bd41-81fc96f5cc85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cashin-loudoun-street-mile/image_d2585f8f-146f-5507-bd41-81fc96f5cc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2585f8f-146f-5507-bd41-81fc96f5cc85"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cashin%20Loudoun%20Street%20Mile&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fcashin-loudoun-street-mile%2Fimage_d2585f8f-146f-5507-bd41-81fc96f5cc85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cashin-loudoun-street-mile/image_d2585f8f-146f-5507-bd41-81fc96f5cc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2585f8f-146f-5507-bd41-81fc96f5cc85"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/cashin-loudoun-street-mile/image_d2585f8f-146f-5507-bd41-81fc96f5cc85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cashin-loudoun-street-mile/image_d2585f8f-146f-5507-bd41-81fc96f5cc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2585f8f-146f-5507-bd41-81fc96f5cc85"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/d2585f8f-146f-5507-bd41-81fc96f5cc85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2585f8f-146f-5507-bd41-81fc96f5cc85"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Cashin%20Loudoun%20Street%20Mile&body=https%3A%2F%2Fwww.winchesterstar.com%2Fcashin-loudoun-street-mile%2Fimage_d2585f8f-146f-5507-bd41-81fc96f5cc85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2585f8f-146f-5507-bd41-81fc96f5cc85"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cashin-loudoun-street-mile/image_d2585f8f-146f-5507-bd41-81fc96f5cc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2585f8f-146f-5507-bd41-81fc96f5cc85"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2585f8f-146f-5507-bd41-81fc96f5cc85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2585f8f-146f-5507-bd41-81fc96f5cc85" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2585f8f-146f-5507-bd41-81fc96f5cc85" class="save-list-d2585f8f-146f-5507-bd41-81fc96f5cc85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2585f8f-146f-5507-bd41-81fc96f5cc85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-54c7cf24-563d-532c-8fba-261e80512c07">
                            <div class="item-container">
				                <div data-track-object='{"title":"Enthusiasm for running everywhere at Saturday&#39;s Loudoun Street Mile","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Loudoun Street men"
                    class="img-responsive owl-lazy default"
                    width="1256"
                    height="1649"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/5/4c/54c7cf24-563d-532c-8fba-261e80512c07/5f1dc0e33815f.image.jpg?resize=1200%2C1575" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" data-target=".caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Daniel Jaskowak (left) edged Matt Lange to win Saturday’s 33rd annual Loudoun Street Mile by one-tenth of a second. The former Virginia Tech All-American Jaskowak recorded a time of 4 minutes, 14.1 seconds.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT NIEDZWIECKI/The Winchester Star
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Floudoun-street-men%2Fimage_54c7cf24-563d-532c-8fba-261e80512c07.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/loudoun-street-men/image_54c7cf24-563d-532c-8fba-261e80512c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c7cf24-563d-532c-8fba-261e80512c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Loudoun%20Street%20men&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Floudoun-street-men%2Fimage_54c7cf24-563d-532c-8fba-261e80512c07.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/loudoun-street-men/image_54c7cf24-563d-532c-8fba-261e80512c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c7cf24-563d-532c-8fba-261e80512c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/loudoun-street-men/image_54c7cf24-563d-532c-8fba-261e80512c07.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/loudoun-street-men/image_54c7cf24-563d-532c-8fba-261e80512c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c7cf24-563d-532c-8fba-261e80512c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/54c7cf24-563d-532c-8fba-261e80512c07" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54c7cf24-563d-532c-8fba-261e80512c07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Loudoun%20Street%20men&body=https%3A%2F%2Fwww.winchesterstar.com%2Floudoun-street-men%2Fimage_54c7cf24-563d-532c-8fba-261e80512c07.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54c7cf24-563d-532c-8fba-261e80512c07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/loudoun-street-men/image_54c7cf24-563d-532c-8fba-261e80512c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54c7cf24-563d-532c-8fba-261e80512c07"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54c7cf24-563d-532c-8fba-261e80512c07-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54c7cf24-563d-532c-8fba-261e80512c07" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54c7cf24-563d-532c-8fba-261e80512c07" class="save-list-54c7cf24-563d-532c-8fba-261e80512c07-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54c7cf24-563d-532c-8fba-261e80512c07" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="asset article-default"  data-url="https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=861%2C630">
            <meta itemprop="width" content="861">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="winchesterstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.winchesterstar.com\/tncms\/search\/mlt\/?origin=3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="asset-paging">
                <div id="paging-prev-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="paging-link prev offset"></div>
                <div id="paging-next-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Enthusiasm for running everywhere at Saturday's Loudoun Street Mile
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9f23946c-9154-11e6-ac2a-2300c1b178af-asset-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.winchesterstar.com/users/profile/RNiedzwiecki">By ROBERT NIEDZWIECKI
The Winchester Star
</a></span>
                
                    <div id="author-popup-9f23946c-9154-11e6-ac2a-2300c1b178af-asset-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9f23946c-9154-11e6-ac2a-2300c1b178af">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.winchesterstar.com/users/profile/RNiedzwiecki" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RNiedzwiecki"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3117b6b863276161045e76195729823c?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.winchesterstar.com/users/profile/RNiedzwiecki" rel="author" class="tnt-user-profile-link tnt-user-name">RNiedzwiecki</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rniedzwiecki@winchesterstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9f23946c-9154-11e6-ac2a-2300c1b178af-asset-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0').popover({
                            content: $('#author-popup-9f23946c-9154-11e6-ac2a-2300c1b178af-asset-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-26T22:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 26, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-26T22:00:00-04:00" class="tnt-date asset-date text-muted">Jul 26, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-27T07:24:02-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-26T22:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-26T22:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-27T03:24:02-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Enthusiasm%20for%20running%20everywhere%20at%20Saturday%27s%20Loudoun%20Street%20Mile&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Enthusiasm%20for%20running%20everywhere%20at%20Saturday%27s%20Loudoun%20Street%20Mile&body=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="carousel-inner"><div  class="item photo-14036107-c548-5234-bf3c-ab919f3ef26c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Enthusiasm for running everywhere at Saturday&#39;s Loudoun Street Mile","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-14036107-c548-5234-bf3c-ab919f3ef26c" data-instance="#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" data-target="#photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1683">
            <meta itemprop="height" content="1232">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=1200%2C878">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=1200%2C878">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=1200%2C878"
                    
                    alt="Main Loudoun Street mile photo"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1683"
                    height="1232"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/1/40/14036107-c548-5234-bf3c-ab919f3ef26c/5f1dc4a3c9533.image.jpg?resize=1200%2C878" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Virginia Beckett, 8, of Boyce and Jaxson Yoder, 7, of Winchester participate in the 33rd annual Loudoun Street Mile on Saturday in Winchester. More than 200 people competed in the event, which was postponed from its traditional Memorial Day date because of COVID-19.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT NIEDZWIECKI/The Winchester Star
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d2585f8f-146f-5507-bd41-81fc96f5cc85">
                            <div class="item-container">
				                <div data-track-object='{"title":"Enthusiasm for running everywhere at Saturday&#39;s Loudoun Street Mile","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d2585f8f-146f-5507-bd41-81fc96f5cc85" data-instance="#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" data-target="#photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1546">
            <meta itemprop="height" content="1341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/d/25/d2585f8f-146f-5507-bd41-81fc96f5cc85/5f1dc51a97a66.image.jpg?resize=1200%2C1041">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/d/25/d2585f8f-146f-5507-bd41-81fc96f5cc85/5f1dc51a97a66.image.jpg?resize=1200%2C1041">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/d/25/d2585f8f-146f-5507-bd41-81fc96f5cc85/5f1dc51a97a66.image.jpg?resize=1200%2C1041"
                    
                    alt="Cashin Loudoun Street Mile"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1546"
                    height="1341"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/d/25/d2585f8f-146f-5507-bd41-81fc96f5cc85/5f1dc51a97a66.image.jpg?resize=1200%2C1041" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Former West Virginia University All-American Amy Cashin defended her women’s title at the Loudoun Street Mile on Saturday. The 25-year-old recorded a time of 4 minutes, 48.5 seconds to win by 6.3 seconds.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT NIEDZWIECKI/The Winchester Star
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-54c7cf24-563d-532c-8fba-261e80512c07">
                            <div class="item-container">
				                <div data-track-object='{"title":"Enthusiasm for running everywhere at Saturday&#39;s Loudoun Street Mile","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-54c7cf24-563d-532c-8fba-261e80512c07" data-instance="#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal" data-target="#photo-carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1256">
            <meta itemprop="height" content="1649">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/5/4c/54c7cf24-563d-532c-8fba-261e80512c07/5f1dc0e33815f.image.jpg?resize=1200%2C1575">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/5/4c/54c7cf24-563d-532c-8fba-261e80512c07/5f1dc0e33815f.image.jpg?resize=1200%2C1575">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Loudoun Street men"
                    class="img-responsive owl-lazy default"
                    width="1256"
                    height="1649"
                    data-src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/5/4c/54c7cf24-563d-532c-8fba-261e80512c07/5f1dc0e33815f.image.jpg?resize=1200%2C1575" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Daniel Jaskowak (left) edged Matt Lange to win Saturday’s 33rd annual Loudoun Street Mile by one-tenth of a second. The former Virginia Tech All-American Jaskowak recorded a time of 4 minutes, 14.1 seconds.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT NIEDZWIECKI/The Winchester Star
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Enthusiasm%20for%20running%20everywhere%20at%20Saturday%27s%20Loudoun%20Street%20Mile&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Enthusiasm%20for%20running%20everywhere%20at%20Saturday%27s%20Loudoun%20Street%20Mile&body=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="save-list-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>WINCHESTER</strong> — The phrase was uttered repeatedly as people made their way past meet director Mark Stickley on the walking mall at the conclusion of Saturday’s 33rd annual Loudoun Street Mile.</p></div><div class="subscriber-preview"><p>“Thanks for doing this.”</p></div><div class="subscriber-only"><p>Stickley’s pre-race assessment that people were hungry for an organized road race again was correct.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>There were more than 200 participants (247 people registered) in the Loudoun Street Mile, which also featured an untimed one-mile walk and a 100-yard tot trot.</p></div><div class="subscriber-only"><p>Former Virginia Tech All-American Daniel Jaskowak, 26, won on the men’s side in a fight to the finish with Matt Lange, 24, of Arlington. (Jaskowak won a by a tenth of a second in 4 minutes, 14.1 seconds). Former West Virginia University All-American Amy Cashin, 25, repeated as champion on the women’s side (4:48.5 to win by 6.3 seconds).</p></div><div class="subscriber-only"><p>When asked after the race if she knew what her time was, Cashin — who won with a 4:41.7 last year — said, “Today wasn’t about time.”</p></div><div class="subscriber-only"><p>Like practically everyone else on Saturday who has watched running event after running event canceled since COVID-19 was declared a global pandemic on March 11 — the Loudoun Street Mile was a Memorial Day staple until this year when it was postponed — Cashin was just happy to be competing.</p></div><div class="subscriber-only"><p>Cashin earned All-American honors in both the mile and the 3,000-meter steeplechase in 2018 at WVU. The native of Melbourne, Australia, and Olympic steeplechase hopeful hadn’t been able to participate in a race since February in an indoor 3K in Boston because of COVID-19.</p></div><div class="subscriber-only"><p>“What this pandemic has really done for me is it’s reminded me of why I love to run,” said Cashin, who is still a student at WVU and is about to work toward a PhD after getting her master’s degree. “What was important today was to really embrace the opportunity that I had to race, because I know they’re few right now. The thought was to enjoy the process and realize I’m privileged enough to have this opportunity.”</p></div><div class="subscriber-only"><p>Cashin — who wore a mask for much of the race — said one of the reasons why she wanted to do the Loudoun Street Mile was because she heard Stickley was making an effort at social distancing.</p></div><div class="subscriber-only"><p>Starting at 9 a.m., Stickley sent runners off every 10 minutes in five waves (the first three had about 40-45 in each, the last two had 35-40.) Stickley used a grid pattern to prevent each wave from bunching together at the starting line, which is near Blue Ridge Electric. The top males were in the first wave, the top females in the second, the next fastest males and females went third, and the rest of the field was grouped randomly.</p></div><div class="subscriber-only"><p>Stickley put “X”s on the street to keep people six feet from each other in every direction at the start, with no more than six people in a row. Since there was a mat at the start line that synced up with timing chips, everyone was guaranteed an accurate time no matter how far back they started. Based on entry time, the best runners were placed at the front so they could all be equal in status in pursuit of crossing the finish line first once the start gun was fired.</p></div><div class="subscriber-only"><p>Some people chose to wear masks, but they were not required because of the breathing discomfort they can create while running. Once the race was over, everyone was encouraged to go home as quickly as possible. Stickley canceled the awards ceremony this year to help with that process. Awards and prize money will be mailed or available for pickup next week.</p></div><div class="subscriber-only"><p>An awards ceremony wasn’t required to enjoy yourself on Saturday, though.</p></div><div class="subscriber-only"><p>“It’s fun to get out here and do this kind of stuff,” said Willie Yoder, 11, of Winchester.</p></div><div class="subscriber-only"><p>The son of Shenandoah University football head coach Scott Yoder, Willie is the oldest of three Yoder boys who participated on Saturday. Willie won the 10-11 boys’ age group in 6:03.2, Chase, 9, was third in the 8-9 division (6:50) and Jaxson, 7, was second in the Under-8 division.</p></div><div class="subscriber-only"><p>A rising seventh-grader, Willie plays football, basketball and soccer. He also ran cross country for the Powhatan School last year, and said it felt good to beat his previous best mile time of 6:06.</p></div><div class="subscriber-only"><p>Scott Yoder was pleased to have a competitive outlet for his boys on Saturday.</p></div><div class="subscriber-only"><p>“It’s been such a different spring and summer, and this was something to look forward to,” Scott said. “We’re just glad to be out here and see a bunch of our friends, and get to do something with the Winchester community.”</p></div><div class="subscriber-only"><p>Three members of the James Wood High School boys’ cross country team competed in Saturday’s race. Rising senior Chris White led the way by placing 23rd overall in 4:43.2. Rising junior Nathaniel Woshner placed 25th (4:45.1) and rising sophomore Ethan Bowman took 38th among males (5:01.2).</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-695288" class="tncms-block"><div id="WSWV_Article_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Article_300x250'); });
</script>
</div></div></div><div class="subscriber-only"><p>Though White hadn’t run an actual race since the high school indoor track season ended, Saturday helped show him that his training is paying off as he waits to find out when he’ll get to compete again for the Colonels (the Virginia High School League will vote on a sports model for the 2020-21 school year today). White’s top 1,600-meter time is 4:49, and a mile is longer than that at 1,609.3 meters.</p></div><div class="subscriber-only"><p>“It felt really good [to be out here],” White said. “We’ve been training through quarantine and probably went harder than we would in the normal season because we had more time [with school canceled]. I think we’re in better shape than we would have been had we actually had a track season.”</p></div><div class="subscriber-only"><p>Jaskowak made the most of his first appearance at the Loudoun Street Mile.</p></div><div class="subscriber-only"><p>A native of Grove City, Pa., and graduate student at Virginia Tech, Jaskowak earned All-American honors at the 2017 NCAA Indoor Championships, running the 1,200-meter leg on a Hokies’ team that placed second. Since his Tech career ended in 2018, Jaskowak has been trying to qualify for the Olympic trials in the marathon (he took second in 2 hours, 20 minutes, and 54 seconds at the Richmond Marathon in November). As much as he likes longer distances, he enjoys the mile — his personal-record is 4:03.</p></div><div class="subscriber-only"><p>On Saturday, he needed to show off some closing speed. Jaskowak was in the lead as he entered the brick area of the walking mall for the final 300 meters, but then two runners passed him.</p></div><div class="subscriber-only"><p>“It took me a little bit, but I responded,” Jaskowak said.</p></div><div class="subscriber-only"><p>Jaskowak pulled in front with 200 meters to go. The expression on Lange’s face showed just how hard Lange was straining to regain the lead, but Jaskowak stayed a couple steps ahead to win by a tenth of a second.</p></div><div class="subscriber-only"><p>Saturday was Jaskowak’s first race since he competed in 10-mile race in Blacksburg in February.</p></div><div class="subscriber-only"><p>“I had races like this in my schedule, but they either got rescheduled or canceled,” Jaskowak said. “When I heard about this race I was really happy that it was going on. It was a chance to get some prize money. As a poor college student, I can appreciate that.”</p></div><div class="subscriber-only"><p>Cashin might not have been focusing on her time, but she was pretty intent on taking first. Cashin and last year’s third-place finisher, Gina McNamara (a 25-year-old and former University of Michigan runner) separated from the pack after 800 meters, then with 400 to go Cashin started to pull away from McNamara to beat her by six seconds.</p></div><div class="subscriber-only"><p>Cashin said she hadn’t left Morgantown in four months, so she kept her mask on until it was just her and McNamara halfway through. She put her mask back on in the final 100 meters just to be cautious since there was a sizable crowd near the finish line.</p></div><div class="subscriber-only"><p>“It was so fun,” Cashin said. “I got to run with some cool people. It’s always fun to catch up with people and meet new competitors.”</p></div><div class="subscriber-only"><p>Stickley didn’t get the 350-400 people he was hoping for, but he said it meant a lot to hear that people were enjoying themselves.</p></div><div class="subscriber-only"><p>“I thought it worked out really well,” said Stickley, who will give $2,500 to The Laurel Center in Winchester, which helps victims of domestic and sexual violence, with proceeds from the race. “This is the first event we’ve had for the Shenandoah Valley Runners Association since March 3. I wanted to do everything I can to make this race happen. We got support from the city, and the runners were cooperative.”</p></div><div class="subscriber-only"><p>Jaskowak and Cashin each earned $500 for being the top overall runners and $500 for being the top college runners. Former Millbrook cross country and track &amp; field head coach Kevin Shirk, 40, and Jacqueline Gruendel, 45, of Clifton earned $75 each for being the top Masters (40-and-over) finishers. Both had the No. 7 times for the respective genders (Shirk in 4:24.5 and Gruendel in 5:15.2).</p></div><div class="subscriber-only"><p>Shirk (Stephenson resident) had the second fastest Masters’ time in event history (Chris Fox, 4:14 in 1999) and was the top local runner. The top Winchester-Frederick County-Clarke County female was recent Millbrook graduate Katie Borland (16th among females, 5:52.2). McKenzie Schrank, a 2015 Millbrook graduate and former Radford University runner, who now lives in Parker, Col., was 15th among females (5:51.8).</p></div><div class="subscriber-only"><p>Other top male age group winners — Under-8: David Brand, 7, Culpeper, 7;11.7; 8-9: Jack Brand, 9, Culpeper, 6:34.1; 12-14: Cal Beckett, 14, Boyce, 5:09.9; 15-19: Riley Fletcher, 19, Annandale, 4:30.1; 20-24: James Belfatto, 24, Washington, D.C., 4:26.4; 25-29: James Heilman, 25, Lutherville Timon, Md., 4:31.5; 30-34: Stanley Peyton, 33, Harrisonburg, 4:24.3; 35-39: Dickson Mercer, 39, Takoma Park, Md., 4:33.5; 40-44: Matthew Lofton (James Wood cross country coach), 41, Winchester, 4:48.7; 45-49: Hasan Hobbs, 46, North Potomac, Md., 4:41.6; 50-54: Peter Bandettini, 54, Bethesda, Md., 5:11.2; 55-59: Mark Neff, 58, Derwood, Md., 5;14.9; 60-69: Mike Meadows, 63, Martinsburg, W.Va., 6:38.5; 70-79: Ed Mayhew, 75, Winchester, 8:04.8.</p></div><div class="subscriber-only"><p>Top female age group winners: Under-8: Veronica Hollowell, 6, Leesburg, 11:10.2; 8-9: Maria Rice, 9, Winchester, 7:19.8; 10-11: Stephanie Truban, 11, Winchester, 6:15.9; 12-14: Hannah Phillips, 13, Kearneysville, W.Va., 6:03.6; 15-19: Madison Trippett, 17, Parkersburg, W.Va., 5;12.0; 20-24: Kyra Lopez, 23, Blacksburg, 5:18.0; 25-29: Jennifer Horner, 25, Stephens City, 5:52.5; 30-34: Elizabeth Mumaw (James Wood cross country and track assistant coach), 32, Berryville, 6:00.5; 35-39: Heather Cleary, 36, Morgantown. W.Va., 5:19.4; 40-44: Elizabeth Clor, 41, Chantilly, 5:57.6; 45-49: Sarah Ringerud, 45, Columbia, Md., 7:23.8; 50-54: Tonya Stotler, 53, Cross Junction, 7:07; 55-59: Kim Darr, 56, Winchester, 10:12; 60-69: Rebecca Polite, 60, Winchester, 7:21.9; 80-89: Janet Hughes, 83, Winchester, 10:17.2.</p></div><div class="subscriber-only"><p>Full results are on <a href="http://runhigh.com">runhigh.com</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>— Contact Robert Niedzwiecki<!--p:BCT Tagline--></p><p>at rnie<a href="mailto:rniedzwiecki@winchesterstar.com">dzwiecki@winchesterstar.com</a><!--p:BCT Tagline--> <!--p:BCT Tagline--></p><p>Follow on Twitter @WinStarSports1<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Enthusiasm%20for%20running%20everywhere%20at%20Saturday%27s%20Loudoun%20Street%20Mile&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Enthusiasm%20for%20running%20everywhere%20at%20Saturday%27s%20Loudoun%20Street%20Mile&body=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" class="save-list-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9f23946c-9154-11e6-ac2a-2300c1b178af">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.winchesterstar.com/users/profile/RNiedzwiecki" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RNiedzwiecki"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3117b6b863276161045e76195729823c?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.winchesterstar.com/users/profile/RNiedzwiecki" rel="author" class="tnt-user-profile-link tnt-user-name">RNiedzwiecki</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rniedzwiecki@winchesterstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9f23946c-9154-11e6-ac2a-2300c1b178af" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9f23946c-9154-11e6-ac2a-2300c1b178af&amp;s=start_time&amp;sd=desc" data-subject="RNiedzwiecki" data-description="Whenever RNiedzwiecki posts new content, you'll get an email delivered to your inbox with a link." data-name="RNiedzwiecki notification" data-author-id="9f23946c-9154-11e6-ac2a-2300c1b178af" data-user-url="https://www.winchesterstar.com/users/">
        <i class="fas tnt-star"></i> Follow RNiedzwiecki
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.winchesterstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.winchesterstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/winchester_star/enthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile/article_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fenthusiasm-for-running-everywhere-at-saturdays-loudoun-street-mile%2Farticle_3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-460710" class="tncms-block visible-lg visible-md"><section id="block-460710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460710 ">
        <div class="block-title-inner">
            <h4>
                
                Coronavirus in the AP
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/entertainment/tenet-to-open-internationally-first-in-us-a-week-later/article_f424bf8e-a41c-5567-a8fa-bcf75724f3fb.html" class="tnt-asset-link">
        

        
            'Tenet' to open internationally first, in US a week later</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/experimental-covid-19-vaccine-is-put-to-its-biggest-test/article_e69f20a7-2f8c-5448-b711-7bf726d34766.html" class="tnt-asset-link">
        

        
            Experimental COVID-19 vaccine is put to its biggest test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/spanish-soccer-still-in-turmoil-over-suspended-2nd-tier-game/article_e6f5beb5-910b-5b48-9613-f6acf79e56de.html" class="tnt-asset-link">
        

        
            Spanish soccer still in turmoil over suspended 2nd-tier game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/ap-source-says-yankees-phillies-game-has-been-postponed-as-marlins-deal-with-coronavirus-outbreak/article_eb5553c0-734e-529b-9a55-d456906677e5.html" class="tnt-asset-link">
        

        
            AP source says Yankees-Phillies game has been postponed as Marlins deal with coronavirus outbreak while in Philadelphia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/virginia/virus-prompts-drop-in-new-voter-registrations-in-virginia/article_786155fe-a5d6-56f0-8428-aebf54dd380d.html" class="tnt-asset-link">
        

        
            Virus prompts drop in new voter registrations in Virginia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/entertainment/report-attendance-flat-at-disney-parks-grows-at-universal/article_b4430da3-07c0-5cea-9c64-d32020a79027.html" class="tnt-asset-link">
        

        
            Report: Attendance flat at Disney parks, grows at Universal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/irving-commits-1-5-million-for-wnba-players-skipping-season/article_95881264-754c-5adf-814d-10cf2ecd24f4.html" class="tnt-asset-link">
        

        
            Irving commits $1.5 million for WNBA players skipping season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/the-latest-no-fans-for-nascar-races-at-dover-next-month/article_5bd94c04-0e4a-5899-82dc-78f9c3c180a2.html" class="tnt-asset-link">
        

        
            The Latest: No fans for NASCAR races at Dover next month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/after-talk-of-collaboration-conferences-go-their-own-way/article_240891af-7dbc-5c52-a584-0ec179be4ba1.html" class="tnt-asset-link">
        

        
            After talk of collaboration, conferences go their own way</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/marlins-home-opener-postponed-as-they-deal-with-virus/article_6aa76637-1594-550d-878e-42ebf77fbcc2.html" class="tnt-asset-link">
        

        
            Marlins' home opener postponed as they deal with virus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/trumps-national-security-adviser-has-coronavirus/article_69f919c2-4889-5a39-adff-77e470fa5fae.html" class="tnt-asset-link">
        

        
            Trump's national security adviser has coronavirus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/regional_sports/depth-could-be-even-more-critical-in-teams-nba-title-chase/article_b69afc7a-2a4d-5297-9658-1f47b2926030.html" class="tnt-asset-link">
        

        
            Depth could be even more critical in teams' NBA title chase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/bayern-chair-says-uefa-didnt-do-a-great-job-on-city-case/article_1a0edfe0-0edf-5f20-9efa-f69437bb4eca.html" class="tnt-asset-link">
        

        
            Bayern chair says UEFA 'didn't do a great job' on City case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/entertainment/la-scala-announces-fall-season-as-cultural-life-resumes/article_05b10efa-baf8-5662-96c1-d90dfa1b4af6.html" class="tnt-asset-link">
        

        
            La Scala announces fall season as cultural life resumes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/virginia/city-threatens-to-cut-water-for-households-with-unpaid-bills/article_f4ae2e11-435e-5ee7-b8de-e3ae74dde155.html" class="tnt-asset-link">
        

        
            City threatens to cut water for households with unpaid bills</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/ap-norc-poll-anxiety-props-up-biden-trump-voters-fervent/article_c633b2ce-2580-56dc-b509-696448160a26.html" class="tnt-asset-link">
        

        
            AP-NORC poll: Anxiety props up Biden, Trump voters fervent</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-695290" class="tncms-block"><div id="WSWV_Right_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Right_300x600'); });
</script>
</div></div><div id="tncms-block-633405" class="tncms-block"><section id="block-633405" class="block emphasis-h4   " ><div class=" ">
        
            
            <article id="card-showcase-708c8ff7-997c-599d-b756-9d328200a7f5" class="clearfix card showcase position-0 odd service-id-1799 premium  tnt-section-lfcc-workforce">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    Lfcc Workforce
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://lfccworkforce.com/le-white-paper-preview/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Preview of white paper: Resiliency, Adaptability, Communication: Three Essential Skills for the Leaders of Tomorrow</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Ramona Thompson</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-460766" class="tncms-block hidden-sm hidden-xs"><section id="block-460766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460766 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-460766" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-460766" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-460766" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-460766" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/winchester_star/winchester-police-want-road-be-renamed-for-fallen-officer/article_088420c9-0c5b-5285-8dbc-9775a6d2d4eb.html">Winchester police want road be renamed for fallen officer</a></li><li><a href="/obituaries/ronald-ronnie-paul-borror/article_8f84d653-3110-5c25-84cb-22fe9a337d1f.html">Ronald "Ronnie" Paul Borror</a></li><li><a href="/obituaries/the-reverend-karl-kenneth-tangeman/article_55b49b9c-54ab-5f3e-b9bf-9b7d1c6dc939.html">The Reverend Karl Kenneth Tangeman</a></li><li><a href="/obituaries/jack-alvin-keiter/article_f4d70522-53de-59a8-b6e2-1b0b6a4c443c.html">Jack Alvin Keiter</a></li><li><a href="/winchester_star/stephens-city-man-keeps-neighborhood-kids-on-the-run/article_aed55f5e-ed0b-56f2-a90c-2210ed5af064.html">Stephens City man keeps neighborhood kids on the run</a></li><li><a href="/obituaries/death-notices-for-july-27/article_e89ccfca-9d58-52ff-89d6-bcd5cac53f28.html">Death notices for July 27</a></li><li><a href="/winchester_star/policing-challenges-reforms-tactics-discussed-at-2nd-community-forum/article_222cb310-00f4-5522-b8e0-1072b2c85e43.html">Policing challenges, reforms, tactics discussed at 2nd community forum</a></li><li><a href="/lifestyles/out-of-the-past-from-the-archives-of-the-winchester-star/article_30d0f23c-bfe4-510f-ad05-4d18c120625c.html">Out of the Past ... from the archives of The Winchester Star</a></li><li><a href="/winchester_star/passage-of-great-american-outdoors-act-a-big-win-for-region/article_797a344f-ef32-5ee8-bf11-82d226ed0632.html">Passage of Great American Outdoors Act a 'big win' for region</a></li><li><a href="/obituaries/dorothy-l-unger/article_e556ed88-a73b-5395-96f3-29a9e940c1f0.html">Dorothy L. Unger</a></li></ul></div>
        
        
            <div id="images-460766" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mullenaxlarrylee/image_34dcdd2e-90bf-5ba2-842b-006d496451e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MULLENAXLARRYLEE"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/3/4d/34dcdd2e-90bf-5ba2-842b-006d496451e7/5f1b772e4b515.image.jpg?crop=570%2C570%2C0%2C114&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/national_sports/leading-off-virus-fears-force-changes-in-lineups-plans/image_8f2dc7dd-b453-5c59-b000-a1a43ab3d6e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LEADING OFF: Virus fears force changes in lineups, plans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/8/f2/8f2dc7dd-b453-5c59-b000-a1a43ab3d6e8/5f1e1cc8dd594.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/curransarah/image_5ec45e80-ac2d-5f93-9470-39635fb9482e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CURRANSARAH"
                            class="img-responsive lazyload full default"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/5/ec/5ec45e80-ac2d-5f93-9470-39635fb9482e/5f1b76f1e5f4f.image.jpg?crop=665%2C665%2C0%2C67&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-460766" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/winchester_star/open-forum-no-wonder-people-are-cynical-frustrated-about-virus/article_7072b0a5-6b4e-5f36-9862-bc01777745b3.html">Open Forum: No wonder people are cynical, frustrated about virus</a> (12)</li><li><a href="/winchester_star/winchester-police-want-road-be-renamed-for-fallen-officer/article_088420c9-0c5b-5285-8dbc-9775a6d2d4eb.html">Winchester police want road be renamed for fallen officer</a> (4)</li><li><a href="/winchester_star/policing-challenges-reforms-tactics-discussed-at-2nd-community-forum/article_222cb310-00f4-5522-b8e0-1072b2c85e43.html">Policing challenges, reforms, tactics discussed at 2nd community forum</a> (3)</li><li><a href="/winchester_star/charen-president-awol-on-virus-response/article_d54a3c3b-b597-5570-bc70-7c30608dce98.html">Charen: President AWOL on virus response</a> (3)</li><li><a href="/winchester_star/our-view-virus-taking-resources-away-from-other-battles/article_0ec66f7f-5612-5a92-8694-7393aec2e302.html">Our View: Virus taking resources away from other battles</a> (2)</li><li><a href="/winchester_star/woman-slain-in-frederick-county-ex-boyfriend-charged/article_4b8f1343-29ee-5328-9693-d989505d56a3.html">Woman slain in Frederick County; ex-boyfriend charged</a> (2)</li><li><a href="/obituaries/david-curtis-hyman/article_35574176-4816-5b7d-b5ef-018eb0ed5577.html">David Curtis Hyman</a> (1)</li><li><a href="/winchester_star/cartoon-retail-therapy-blues/article_390aaa0f-ba63-515f-b646-ceb0ef974beb.html">Cartoon: Retail therapy blues</a> (1)</li><li><a href="/home-sweet-home/article_70cf2739-b682-5260-966a-df7063276328.html">Home sweet home</a> (1)</li><li><a href="/obituaries/ronald-ronnie-paul-borror/article_8f84d653-3110-5c25-84cb-22fe9a337d1f.html">Ronald "Ronnie" Paul Borror</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-497877" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-big-ad-side-rail-top-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-side-rail-top-extra","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-695283" class="tncms-block"><div id="WSWV_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-695285" class="tncms-block"><div id="WSWV_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Middle2_300x250'); });
</script>
</div></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "><div id="tncms-block-695293" class="tncms-block"><div id="WIN_Tile_1" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_1'); });
</script>
</div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-695294" class="tncms-block"><div id="WIN_Tile_2" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_2'); });
</script>
</div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "><div id="tncms-block-695295" class="tncms-block"><div id="WIN_Tile_3" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_3'); });
</script>
</div></div><div id="tncms-block-695300" class="tncms-block"><div id="WIN_Tile_7" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_7'); });
</script>
</div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-695296" class="tncms-block"><div id="WIN_Tile_4" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_4'); });
</script>
</div></div><div id="tncms-block-695299" class="tncms-block"><div id="WIN_Tile_6" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_6'); });
</script>
</div></div><div id="tncms-block-695301" class="tncms-block"><div id="WIN_Tile_8" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_8'); });
</script>
</div></div></div></div>
			</div> 
                        
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-460699" class="tncms-block"><section id="block-460699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460699 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-acdc2276-585d-11ea-9be3-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nami-nsv-noon-connection-support-group/event_acdc2276-585d-11ea-9be3-5cb9017befcf.html" class="tnt-asset-link">
        

        
            NAMI NSV Noon Connection Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-27T12:00:00-04:00">
            Mon, Jul 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dd8439c-58bb-11ea-8f1e-5cb9017bdfdf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nami-nsv-evening-connection-group/event_3dd8439c-58bb-11ea-8f1e-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            NAMI NSV Evening Connection Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-27T19:00:00-04:00">
            Mon, Jul 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b607accc-8e3a-11ea-aea6-c72a1491f232" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/putting-the-pieces-back-together-after-child-loss/event_b607accc-8e3a-11ea-aea6-c72a1491f232.html" class="tnt-asset-link">
        

        
            Putting the Pieces Back Together After Child Loss</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-28T19:00:00-04:00">
            Tue, Jul 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d52c1676-a675-11ea-b277-ebe829afd903" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/newtown-local-market/event_d52c1676-a675-11ea-b277-ebe829afd903.html" class="tnt-asset-link">
        

        
            Newtown Local Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-01T09:00:00-04:00">
            Sat, Aug 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-30997a4c-d3a2-11e8-886b-6f1077944f62" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/winchester-food-tour/event_30997a4c-d3a2-11e8-886b-6f1077944f62.html" class="tnt-asset-link">
        

        
            Winchester Food Tour</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-01T14:00:00-04:00">
            Sat, Aug 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-acdc2276-585d-11ea-9be3-5cb9017befcf" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nami-nsv-noon-connection-support-group/event_acdc2276-585d-11ea-9be3-5cb9017befcf.html" class="tnt-asset-link">
        

        
            NAMI NSV Noon Connection Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-03T12:00:00-04:00">
            Mon, Aug 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-460680" class="tncms-block"></div><div id="tncms-block-460735" class="tncms-block"></div><div id="tncms-block-460744" class="tncms-block"><section id="block-460744" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460744 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":" S&P500","s":"SPXNASDAQ100IUXXDow30DOWINikkei225NKY "}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.winchesterstar.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-695286" class="tncms-block"><div id="WSWV_Middle3_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Middle3_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-551576" class="tncms-block visible-xs"><section id="block-551576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551576 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-8533c06d-10fa-542a-8522-523d366cf77c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/update-shooter-remains-at-large-in-city-homicide/article_8533c06d-10fa-542a-8522-523d366cf77c.html" class="tnt-asset-link">
        

        
            UPDATE: Shooter remains at large in city homicide</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-375b5b6d-81eb-58a7-9e16-cf68dfe8285a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breaking-news-harry-f-byrd-jr-s-name-removed-from-su-school-of-business/article_375b5b6d-81eb-58a7-9e16-cf68dfe8285a.html" class="tnt-asset-link">
        

        
            BREAKING NEWS: Harry F. Byrd Jr.'s name removed from SU School of Business</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-fa9efa4a-3e41-50ef-b000-3c28f712f086" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/open-forum-we-must-not-allow-the-destruction-of-our-election-system/article_fa9efa4a-3e41-50ef-b000-3c28f712f086.html" class="tnt-asset-link">
        

        
            Open Forum: We must not allow the destruction of our election system</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-8132e621-17b7-548b-aea7-26684b871e4c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/political-cartoon/article_8132e621-17b7-548b-aea7-26684b871e4c.html" class="tnt-asset-link">
        

        
            Political cartoon</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-695292" class="tncms-block"><div id="WSWV_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-531912" class="tncms-block"><div id="ap_widget_container_c441d48ff5f2251dd4d5573dd719c068"></div>
<script src="http://digitalservices.ap.org/widget-content/c441d48ff5f2251dd4d5573dd719c068"></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



<script>
$(document).ready(function(){
 $('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.not-logged-in > div:nth-child(1) > a:contains("Sign Up")').attr("href","/users/signup/?referer_url=https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
/*$('#user-controls-413161 ul li:first-child a.user-control-link').attr("href","/subscribe");*/
$('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > div > div.row.logged-in > div > a').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
/*$('#user-controls ul li:first-child a.user-control-link').attr("href","https://dnronline-com.bloxcms-ny1.com/users/admin/");*/
$('#user-controls ul li:first-child a.user-control-link').attr("href","/users/admin/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the home page")').attr("href","/");


});



</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-460751" class="tncms-block"><section id="block-460751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460751 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinions/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wire"  href="/wire/" >
                    <span class="nav-label">Wire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-460752" class="tncms-block"><section id="block-460752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="http://issuu.com/winchesterstar/docs/star120years/1"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-advertise-with-us"  href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-questionscomments"  href="https://www.winchesterstar.com/site/forms/online_services/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Questions/Comments</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-524247" class="tncms-block padding-bottom"><section id="block-524247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-460757" class="tncms-block"><section id="block-460757" class="block emphasis-h4   " ><address>
    <strong>winchesterstar.com</strong><br>
    100 N. Loudoun StreetSuite 110<br>
    Winchester, VA 22601
    <br>
    
        <strong>Phone:</strong> 540-667-3200<br>
        <strong>Email:</strong> <a href="mailto:citydesk@winchesterstar.com">citydesk@winchesterstar.com</a><br>
    
</address></section></div><div id="tncms-block-460774" class="tncms-block padding-bottom"><div class="follow-links-460774 default">
    
    <section id="block-460774" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Winchester-Star/195641831897" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/intent/user?screen_name=WinStarVa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winchesterstar.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Winchester-Star/195641831897","http://twitter.com/intent/user?screen_name=WinStarVa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-harrisonburg-daily-news-record"  href="/Byrd_Newspapers/Harrisonburg_Daily_News-Record" >
                    <span class="nav-label">Harrisonburg Daily News-Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-news-and-courier"  href="/Byrd_Newspapers/Page_News_and_Courier" >
                    <span class="nav-label">Page News and Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shenandoah-valley-herald"  href="/Byrd_Newspapers/Shenandoah_Valley_Herald" >
                    <span class="nav-label">Shenandoah Valley Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-banner"  href="/Byrd_Newspapers/Valley_Banner" >
                    <span class="nav-label">Valley Banner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-warren-sentinel"  href="/Byrd_Newspapers/Warren_Sentinel" >
                    <span class="nav-label">Warren Sentinel</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<!-- #tntracking #607426-->



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-460758" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-460758"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Winchester Star</a>, 100 N. Loudoun StreetSuite 110 Winchester, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ if ( TNCMS.User.isLoggedIn() ) {
/* user is logged in */
$("#newsbank .archive_search").append('<input type="hidden" name="d_vps" value="5900">');
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0_photo_modal = false;
                var gallery_changed_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .owl-stage-outer").height( $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0_photo_modal = $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal').data('owlCarousel');
                $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0_photo_modal.prev();
                });
                $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0 = false;
                var gallery_changed_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .owl-stage-outer").height( $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                    TNCMS.AdManager.refresh({region: ''});}
        } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0 = $('#gallery-items-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0').data('owlCarousel');
                $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0.prev();
                });
                $('#carousel-3c7f58a4-9808-54fb-aec4-19cbd0f0cdf0 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c7f58a4_9808_54fb_aec4_19cbd0f0cdf0.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 60000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 10 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                    TNCMS.AdManager.refresh({region: 'block-big-ad-side-rail-top-extra'});
                    TNCMS.AdManager.refresh({region: 'block-bottom-banner'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom-mobile'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-top'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-top-mobile'});
                    TNCMS.AdManager.refresh({region: 'block-middle-banner'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle-mid'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle-bottom'});
                    TNCMS.AdManager.refresh({region: 'block-right-small-tile'});
                    TNCMS.AdManager.refresh({region: 'block-right-wide-skyscraper'});
                    TNCMS.AdManager.refresh({region: 'block-top-banner'});
                    TNCMS.AdManager.refresh({region: 'block-video'});
                    TNCMS.AdManager.refresh({region: 'fixed-aside-bottom-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-top-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-impact-bottom'});
                    TNCMS.AdManager.refresh({region: 'fixed-impact-top'});
                    TNCMS.AdManager.refresh({region: 'pencil'});}
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script></body>
</html>