
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winchesterstar.com/content/tncms/live/" />
<meta name="keywords" content="winchester_star, opinions, letters" />
<meta name="news_keywords" content="winchester_star, opinions, letters" />
<meta name="description" content="On Tuesday, City Council will likely vote for a resolution against collective bargaining for city employees. After the years-long public safety crisis with our Fire and Rescue Department due to" />
<meta name="author" content="WIL CATHER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b90e1064-655d-11e6-b66e-837339c5a247.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Open Forum: A resolution against city employees" />
<meta property="og:description" content="On Tuesday, City Council will likely vote for a resolution against collective bargaining for city employees. After the years-long public safety crisis with our Fire and Rescue Department due to" />
<meta property="og:site_name" content="The Winchester Star" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Winchester-Star/195641831897" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WinStarVa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1471535285"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/winchester_star","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"WIL CATHER","keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"27883bca-76a4-5bd9-b184-b8cc0a532959","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5857610-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/impressions.js?_dc=1626086135"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/traffic.js?_dc=1626064534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/ads/settings.js?_dc=1519927762"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1512493074"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Open Forum: A resolution against city employees | Winchester Star | winchesterstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winchesterstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Open Forum: A resolution against city employees | Winchester Star | winchesterstar.com" href="http://www.winchesterstar.com/search/?f=rss&amp;t=article&amp;c=winchester_star&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            




<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
<script type='text/javascript'>
var full_url = '/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html';
if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {

	document.write('<scr' + 'ipt type="text/javascript">GCN.onecount.gate(395);</scr' + 'ipt>'); 

}
</script>




    	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/winchester_star';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
		googletag.pubads().setTargeting('SiteID','WSWV'); 	/* Define in Functions */
		googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
		googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>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</script>


    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 4000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>



<script type="text/javascript">
$(document).ready(function(){
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 
$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
  $('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
 $("#card-classifieds-categories-460738 .panel-heading a[href*='/classifieds/job']").attr('href', 'http://winchestervirginiajobs.com/')
 
 
 
 
 
 


$('.ws-topstories-branded .card-label-section.text-muted').each(function(i){
    
    if( $.trim( $(this).text() ) == 'John Clawson - Waddell And Reed' ){
        
        $(this).text('JOHN CLAWSON - WADDELL & REED')
    }

});

 
 
 
 
});
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-wBzKXfxGbCQsY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-wBzKXfxGbCQsY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-27883bca-76a4-5bd9-b184-b8cc0a532959  section-winchester-star type-article infinity-disabled" data-path="/winchester_star">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winchesterstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwinchester_star&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=WIL+CATHER&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=27883bca-76a4-5bd9-b184-b8cc0a532959&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=263&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5857610-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winchesterstar.com/tncms/admin/editorial-asset/?edit=27883bca-76a4-5bd9-b184-b8cc0a532959"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-510405" class="tncms-block hidden-md hidden-lg"><section id="block-510405" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510405" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510405" aria-labelledby="site-search-button-510405" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510405-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510405-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510405-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510405').submit();
        return false;
    });

    $('#site-search-510405').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510405 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510405 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510405-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winchester/"  class="nav-link tnt-section-winchester">Winchester</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/frederick_county/"  class="nav-link tnt-section-frederick-county">Frederick County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/clarke_county/"  class="nav-link tnt-section-clarke-county">Clarke County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/national/"  class="nav-link tnt-section-ap-national">AP National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/state_region/"  class="nav-link tnt-section-ap-state-region">AP State Region</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinions"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/open_forums/"  class="nav-link tnt-section-open-forums">Open Forums</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/columns/"  class="nav-link tnt-section-political-columns">Political Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-an-opinion">Submit an Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/spotlights/"  class="nav-link tnt-section-spotlights">Spotlights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/weekend/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/out_of_the_past/"  class="nav-link tnt-section-out-of-the-past">Out Of The Past</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wire/entertainment/"  class="nav-link tnt-section-ap-entertainment">AP Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-advertise-with-us">How to Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href=" https://classadz.vdata.com/WinchesterStar/Advertising/Advertiser"  class="nav-link tnt-section-create-a-classified-ad">Create a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-public-notices-and-legal-ads">Public Notices and Legal Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://winchestervirginiajobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment/"  class="nav-link tnt-section-weekly-employment-display-ads">Weekly Employment Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-see-the-calendar-page">See the Calendar Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.winchesterstar.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://winchesterstar.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos">Order Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/edit?mid=1zOCBS9ENV7CwUCbfVdLdHU6eB2yYzRp6&amp;ll=39.0310771276524%2C-78.2754971&amp;z=15"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales-open-houses">Yard Sales & Open Houses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mynewsonthego.com/winchester"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-replica">Digital Replica</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="http://issuu.com/winchesterstar/docs/star120years/1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-digital-replica"  href="https://mynewsonthego.com/winchester"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Replica</span>
                </a></li><li>
                <a class="nav-link   tnt-section-login"    tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-460763" class="tncms-block"><section id="block-460763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=640%2C93 640w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png?resize=990%2C144 990w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b2cf80e8-654e-11e6-bd73-8738e9f8acb0.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1031"
                height="150"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-460770" class="tncms-block"><section id="block-460770" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-460770" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-460770" aria-labelledby="site-search-button-460770" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-460770-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460770-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-460770" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-460770-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460770').submit();
        return false;
    });

    $('#site-search-460770').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460770 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460770 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460770-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-460789" class="tncms-block clearfix padding-bottom"><div id="weather-460789" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_460789" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winchester, VA
                                
                                 <small>(22601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms during the afternoon. High 88F. Winds SSW at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms this evening, then skies turning partly cloudy after midnight. Low 69F. Winds SW at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 12, 2021 @ 6:40 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=22601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460764" class="tncms-block"><section id="block-460764" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/97bdb2ba-948e-11e6-b142-df02be2395fc.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="849"
                height="120"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-460773" class="tncms-block social-nav"><div class="follow-links-460773 pull-right">
    
    <section id="block-460773" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Winchester-Star/195641831897" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/intent/user?screen_name=WinStarVa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winchesterstar.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Winchester-Star/195641831897","http://twitter.com/intent/user?screen_name=WinStarVa"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-login"    tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-winchester"  href="/news/winchester/"  tabindex="0">
                    <span class="nav-label">Winchester</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frederick-county"  href="/news/frederick_county/"  tabindex="0">
                    <span class="nav-label">Frederick County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clarke-county"  href="/news/clarke_county/"  tabindex="0">
                    <span class="nav-label">Clarke County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-national"  href="/wire/national/"  tabindex="0">
                    <span class="nav-label">AP National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-state-region"  href="/wire/state_region/"  tabindex="0">
                    <span class="nav-label">AP State Region</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-view"  href="/opinions/our_view/"  tabindex="0">
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-forums"  href="/opinions/open_forums/"  tabindex="0">
                    <span class="nav-label">Open Forums</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinions/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-political-columns"  href="/opinions/columns/"  tabindex="0">
                    <span class="nav-label">Political Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/opinions/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Columns</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chip-shots"  href="/columns/chip_shots/"  tabindex="0">
                    <span class="nav-label">Chip Shots</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connections"  href="/columns/connections/"  tabindex="0">
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-pike"  href="/columns/valley_pike/"  tabindex="0">
                    <span class="nav-label">Valley Pike</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit-an-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submit an Opinion</span>
                </a><ul id="main-nav_menu-child-4-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-open-forum"  href="https://www.winchesterstar.com/site/forms/online_services/open_forum/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Open Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.winchesterstar.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spotlights"  href="/sports/spotlights/"  tabindex="0">
                    <span class="nav-label">Spotlights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="/wire/sports/"  tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/lifestyles/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekend"  href="/lifestyles/weekend/"  tabindex="0">
                    <span class="nav-label">Weekend</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyles/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-of-the-past"  href="/lifestyles/out_of_the_past/"  tabindex="0">
                    <span class="nav-label">Out Of The Past</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletin-board"  href="/lifestyles/bulletin_board/"  tabindex="0">
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-entertainment"  href="/wire/entertainment/"  tabindex="0">
                    <span class="nav-label">AP Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-how-to-advertise-with-us"  href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-create-a-classified-ad"  href=" https://classadz.vdata.com/WinchesterStar/Advertising/Advertiser"  tabindex="0">
                    <span class="nav-label">Create a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices-and-legal-ads"  href="/notices/"  tabindex="0">
                    <span class="nav-label">Public Notices and Legal Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://winchestervirginiajobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weekly-employment-display-ads"  href="/employment/"  tabindex="0">
                    <span class="nav-label">Weekly Employment Display Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-see-the-calendar-page"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">See the Calendar Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="https://www.winchesterstar.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/photo/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-photos"  href="http://winchesterstar.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Order Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-yard-sales-open-houses"  href="https://www.google.com/maps/d/edit?mid=1zOCBS9ENV7CwUCbfVdLdHU6eB2yYzRp6&amp;ll=39.0310771276524%2C-78.2754971&amp;z=15"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yard Sales & Open Houses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-replica"  href="https://mynewsonthego.com/winchester"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Replica</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-695291" class="tncms-block"><div id="WSWV_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Top_728x90'); });
</script>
</div></div><div id="tncms-block-497896" class="tncms-block hidden-xs hidden-sm hidden-md"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.winchesterstar.com",
  secureDomain: "winchesterstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-27883bca-76a4-5bd9-b184-b8cc0a532959" class="asset article-default"  data-url="https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" On Tuesday, City Council will likely vote for a resolution against collective bargaining for city employees. After the years-long public safety crisis with our Fire and Rescue Department due to mismanagement, the high annual attrition rate of top-notch teachers from WPS, and statements made by some City Councilors in support of collective bargaining, the resolution is surprising. Worse though, the resolution is unnecessary and its wording about needing time to research a policy for the good of the city and city employees comes across as doublespeak. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/b90e1064-655d-11e6-b66e-837339c5a247.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="winchesterstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.winchesterstar.com\/tncms\/search\/mlt\/?origin=27883bca-76a4-5bd9-b184-b8cc0a532959&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-27883bca-76a4-5bd9-b184-b8cc0a532959" class="asset-paging">
                <div id="paging-prev-27883bca-76a4-5bd9-b184-b8cc0a532959" class="paging-link prev offset"></div>
                <div id="paging-next-27883bca-76a4-5bd9-b184-b8cc0a532959" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Open Forum: A resolution against city employees
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">WIL CATHER</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-12T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-12T00:00:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-12T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-12T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-12T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Open%20Forum%3A%20A%20resolution%20against%20city%20employees&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/27883bca-76a4-5bd9-b184-b8cc0a532959" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Open%20Forum%3A%20A%20resolution%20against%20city%20employees&body=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="27883bca-76a4-5bd9-b184-b8cc0a532959">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Open%20Forum%3A%20A%20resolution%20against%20city%20employees&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/27883bca-76a4-5bd9-b184-b8cc0a532959" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Open%20Forum%3A%20A%20resolution%20against%20city%20employees&body=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27883bca-76a4-5bd9-b184-b8cc0a532959-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27883bca-76a4-5bd9-b184-b8cc0a532959" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27883bca-76a4-5bd9-b184-b8cc0a532959" class="save-list-27883bca-76a4-5bd9-b184-b8cc0a532959-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27883bca-76a4-5bd9-b184-b8cc0a532959" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p> On Tuesday, City Council will likely vote for a resolution against collective bargaining for city employees. After the years-long public safety crisis with our Fire and Rescue Department due to mismanagement, the high annual attrition rate of top-notch teachers from WPS, and statements made by some City Councilors in support of collective bargaining, the resolution is surprising. Worse though, the resolution is unnecessary and its wording about needing time to research a policy for the good of the city and city employees comes across as doublespeak.</p><p>Council is claiming that it does not want to “rush into adopting a collective bargaining resolution at this time.” In fact, the new Virginia Code § 40.1-57.2, passed April of 2020 and effective May 1, 2021, does NOT require the city to craft a resolution or ordinance for or against collective bargaining. If a group of employees were to petition the city, council has 120 days to decide whether it will recognize the group of employees for collective bargaining. A majority of employees from a department (e.g., Fire and Rescue, the Police or Public Works) would need to first decide among themselves that they want to pursue collective bargaining and then notify council. Council would then have four months to deliberate and decide if they want to authorize collective bargaining (that is four months added to the past fourteen months council has known the possible scenario might occur). Even if council denies a petition, it would at least have gained some insight into what department needs attention.</p><p>Collective bargaining may be new to Virginia, but that does not make it impossibly complicated. Virginia remains a right-to-work state, bars public employees from striking, and lacks a state-level labor relations board, but the state intentionally crafted the law to be flexible for localities to decide their own paths. Northern states offer plenty of models for collective bargaining, but there are five states with labor laws more similar to ours: Arizona, Arkansas, Colorado, Louisiana and Utah. Models range from Meet and Confer arrangements that produce Memoranda of Understanding all the way to legally binding contracts. These model ordinances are easily accessible online. Council could also decide what topics are on the table for discussion, even limiting salary negotiations while focusing on working conditions, which is more realistic for Winchester. Looking toward the future, forget about “over the mountain”; our tax base will keep our salaries from competing with those of Frederick County. We will need to distinguish Winchester as a better place to work.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A resolution against collective bargaining now is not an example of prudence. It merely puts off dealing with problems until later. Also, no councilor can claim to support collective bargaining now or sometime in the future if they vote for this current proposal. Ultimately, this proposal sends the message that council does not prioritize retaining qualified staff, ensuring effective public services, or, consequently, serving the residents who pay for and rely on city employees.</p><p>Wil Cather is a resident of Winchester.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Open%20Forum%3A%20A%20resolution%20against%20city%20employees&via=WinStarVa&url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winchesterstar.com/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winchesterstar.com/tncms/asset/editorial/27883bca-76a4-5bd9-b184-b8cc0a532959" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Winchester%20Star%5D%20Open%20Forum%3A%20A%20resolution%20against%20city%20employees&body=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27883bca-76a4-5bd9-b184-b8cc0a532959"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27883bca-76a4-5bd9-b184-b8cc0a532959-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27883bca-76a4-5bd9-b184-b8cc0a532959" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27883bca-76a4-5bd9-b184-b8cc0a532959" class="save-list-27883bca-76a4-5bd9-b184-b8cc0a532959-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27883bca-76a4-5bd9-b184-b8cc0a532959" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="27883bca-76a4-5bd9-b184-b8cc0a532959" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="27883bca-76a4-5bd9-b184-b8cc0a532959" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.winchesterstar.com/users/login/?referer_url=https%3A%2F%2Fwww.winchesterstar.com%2Fwinchester_star%2Fopen-forum-a-resolution-against-city-employees%2Farticle_27883bca-76a4-5bd9-b184-b8cc0a532959.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-506074" class="tncms-block"><section id="block-506074" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/associated_press/" class="">More News from the Associated Press</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-506074 ">
        <div class="block-title-inner">
            <h3>
                
                Latest AP News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/listen-up-biden-speaks-volumes-in-a-whisper-to-make-a-point/article_1ae0d4b4-2834-5a39-9d96-e9d65a17ffc4.html" class="tnt-asset-link">
        

        
            Listen up: Biden speaks volumes in a whisper to make a point</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/democratic-primary-in-ohio-emerges-as-test-for-progressives/article_239aae13-670c-5481-81d1-da1915aca810.html" class="tnt-asset-link">
        

        
            Democratic primary in Ohio emerges as test for progressives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/pfizer-to-discuss-vaccine-booster-with-us-officials-monday/article_c464c38a-aa05-52ab-8c5d-d924c7cff600.html" class="tnt-asset-link">
        

        
            Pfizer to discuss vaccine booster with US officials Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/biden-to-talk-crime-with-city-police-leaders-nationwide/article_85025183-e1bf-59c3-a4bf-895fd9d3f748.html" class="tnt-asset-link">
        

        
            Biden to talk crime with city, police leaders nationwide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/washington/biden-backs-trump-rejection-of-chinas-south-china-sea-claim/article_e5dc2d26-ceb9-5aac-8ddb-3e54a9740de3.html" class="tnt-asset-link">
        

        
            Biden backs Trump rejection of China's South China Sea claim</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-460766" class="tncms-block hidden-sm hidden-xs"><section id="block-460766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460766 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-460766" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-460766" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-460766" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-460766" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/winchester_star/winchester-medical-center-auxiliary-thrift-shop-reopens/article_32cc657b-fdf1-5b27-943c-0e7e97e082f6.html">Winchester Medical Center Auxiliary thrift shop reopens</a></li><li><a href="/winchester_star/reporters-murder-still-unsolved-9-years-later/article_eaf8a3f9-ac54-5367-adbe-3fa5052a4b67.html">Reporter's murder still unsolved 9 years later</a></li><li><a href="/winchester_star/we-made-it-through-bright-box-reopens-after-16-month-covid-19-hiatus/article_71d0de4e-e743-571c-8b99-3003fbbeb363.html">‘We made it through’: Bright Box reopens after 16-month COVID-19 hiatus</a></li><li><a href="/winchester_star/out-of-the-past-from-the-archives-of-the-winchester-star/article_eb3f3631-088f-523d-aa1c-6d1963a4d974.html">Out of the Past ... from the archives of The Winchester Star</a></li><li><a href="/winchester_star/you-dont-have-to-live-at-lake-frederick-to-go-for-a-hike-cast-a/article_ec6f1deb-9dd5-52c1-be94-329d19384e1a.html">You don't have to live at Lake Frederick to go for a hike, cast a line or paddle a kayak</a></li><li><a href="/winchester_star/open-forum-a-resolution-against-city-employees/article_27883bca-76a4-5bd9-b184-b8cc0a532959.html">Open Forum: A resolution against city employees</a></li><li><a href="/winchester_star/kickball-event-honors-homicide-victim-benefits-park-department/article_1f8329b3-c733-5eae-86cd-8db5dcdf3662.html">Kickball event honors homicide victim, benefits park department</a></li><li><a href="/winchester_star/this-weeks-government-meetings/article_6fd20153-d653-530a-a8d5-407e6174bce5.html">This week's government meetings</a></li><li><a href="/winchester_star/a-banner-year-for-artscape/article_336b5afb-e18e-5578-b4d8-23fb7b988d16.html">A banner year for ArtScape</a></li><li><a href="/winchester_star/the-ivy-chest-floral-decor-focused-on-making-people-happy/article_54fee4b8-3687-5c72-acec-c6476b38af37.html">The Ivy Chest Floral & Decor focused on 'making people happy'</a></li></ul></div>
        
        
            <div id="images-460766" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
            <div id="commented-460766" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/winchester_star/letter-to-the-editor-whats-the-difference/article_a511184e-02b4-52ff-95e0-76cc071e3489.html">Letter to the editor: What's the difference?</a> (8)</li><li><a href="/winchester_star/goldberg-defenders-and-opponents-of-critical-race-theory-are-prone-to-exaggeration/article_80dc6405-99f0-56fe-ae18-a5bd0b27f251.html">Goldberg: Defenders and opponents of critical race theory are prone to exaggeration</a> (4)</li><li><a href="/winchester_star/you-dont-have-to-live-at-lake-frederick-to-go-for-a-hike-cast-a/article_ec6f1deb-9dd5-52c1-be94-329d19384e1a.html">You don't have to live at Lake Frederick to go for a hike, cast a line or paddle a kayak</a> (3)</li><li><a href="/associated_press/virginia/charlottesville-readies-for-removal-of-confederate-statues/article_6d26f7d4-b8fc-5b94-9795-20d9f34f8078.html">Charlottesville readies for removal of Confederate statues</a> (2)</li><li><a href="/winchester_star/letter-to-the-editor-time-for-blm-to-put-its-money-where-its-mouth-is/article_ba2f9c52-8618-57d2-ab40-c90f338ecc26.html">Letter to the editor: Time for BLM to put its money where its mouth is</a> (2)</li><li><a href="/associated_press/virginia/charlottesville-to-remove-confederate-monuments-saturday/article_bb475c7d-def0-51c0-91a2-13d5f4bfeec5.html">Charlottesville to remove Confederate monuments Saturday</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-497926" class="tncms-block visible-lg visible-md"><section id="block-497926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-497926 ">
        <div class="block-title-inner">
            <h4>
                
                AP National Sports
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/italy-erupts-as-europes-soccer-champions-come-home-to-rome/article_5811a578-73f8-51fd-95ef-46a4095e8b74.html" class="tnt-asset-link">
        

        
            Italy erupts as Europe's soccer champions come home to Rome</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/explainer-how-will-the-virus-emergency-affect-the-olympics/article_bfdb8f98-45a4-5e50-bcf4-8510ff62f1ed.html" class="tnt-asset-link">
        

        
            Explainer: How will the virus emergency affect the Olympics?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/from-spider-tack-to-shoheis-homers-mlb-1st-half-intrigues/article_e46c57a4-437d-5ec1-98cf-85ca2c728ba3.html" class="tnt-asset-link">
        

        
            From Spider Tack to Shohei's homers, MLB 1st half intrigues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/analysis-the-suns-now-know-that-titles-dont-come-easily/article_f6e3d281-e285-58d1-9bf7-932c0864ba13.html" class="tnt-asset-link">
        

        
            Analysis: The Suns now know that titles don't come easily</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/national_sports/uk-leader-condemns-racism-directed-at-england-players/article_54b38c37-433c-5026-b2c5-1e1e784b661b.html" class="tnt-asset-link">
        

        
            UK leader condemns racism directed at England players</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-497924" class="tncms-block visible-lg visible-md"><section id="block-497924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-497924 ">
        <div class="block-title-inner">
            <h4>
                
                AP Regional Sports
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/regional_sports/gausman-casali-power-giants-to-sweep-of-nationals/article_78d5ed35-c6a7-55e3-9071-6cc6d01dd68f.html" class="tnt-asset-link">
        

        
            Gausman, Casali power Giants to sweep of Nationals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/regional_sports/os-mountcastle-leaves-with-arm-injury-after-hit-by-pitch/article_182df259-f41b-5fbb-98ae-4d3c8e801470.html" class="tnt-asset-link">
        

        
            O's Mountcastle leaves with arm injury after hit by pitch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/regional_sports/gausman-expected-to-start-as-san-francisco-hosts-washington/article_3c346d46-247a-5f08-b328-269902ff3d9f.html" class="tnt-asset-link">
        

        
            Gausman expected to start as San Francisco hosts Washington</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/regional_sports/charles-has-34-points-17-rebounds-sky-top-mystics-in-ot/article_48f9a05a-21f3-509d-a3e6-c81dc7e51243.html" class="tnt-asset-link">
        

        
            Charles has 34 points, 17 rebounds; Sky top Mystics in OT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/regional_sports/crawford-blasts-18th-home-run-giants-thump-nationals-10-4/article_752d959b-cfe1-5492-9064-47b42513d661.html" class="tnt-asset-link">
        

        
            Crawford blasts 18th home run, Giants thump Nationals 10-4</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-695294" class="tncms-block"><div id="WIN_Tile_2" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_2'); });
</script>
</div></div><div id="tncms-block-512037" class="tncms-block"><section id="block-512037" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-9549d7a4-9b8f-11e6-b974-ef00f6bcb16f" class="clearfix card showcase position-0 odd tnt-flag-contributed  tnt-section-phelps-funeral-and-cremation-services">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Phelps Funeral And Cremation Services
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://phelpsfunerals.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Phelps Funeral and Cremation Services</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Over 30 years of experience assisting families with quality and affordable services</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-524270" class="tncms-block"><section id="block-524270" class="block emphasis-h3  heading-color  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-524270 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mynewsonthego.com/winchester/free/getpubfront.aspx?freeid=6c560dc3-0c41-46aa-9b2d-2b504d6f09cf" target="_blank" rel="noopener">
                
                Digital Replica
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-497862" class="tncms-block"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Winchester-Star%2F195641831897&amp;width=310&amp;height=600&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:500px;" allowtransparency="true"></iframe></div><div id="tncms-block-497861" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WinStarVa" data-widget-id="359371295818915841">Tweets by @WinStarVa</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-695300" class="tncms-block"><div id="WIN_Tile_7" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WIN_Tile_7'); });
</script>
</div></div><div id="tncms-block-695283" class="tncms-block"><div id="WSWV_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-497877" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-big-ad-side-rail-top-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-side-rail-top-extra","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/winchesterstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "></div></div>
			</div> 
                        
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-460699" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-551576" class="tncms-block visible-xs"><section id="block-551576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551576 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-c3c33d5a-7f8a-56f6-bb9e-94f69804d2a8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/breaking-news-baby-killer-gets-life-sentence/article_c3c33d5a-7f8a-56f6-bb9e-94f69804d2a8.html" class="tnt-asset-link">
        

        
            BREAKING NEWS: Baby killer gets life sentence</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-8b3fde54-e4e1-578f-9cf7-4aa5193bd849" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8b3fde54-e4e1-578f-9cf7-4aa5193bd849 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winchester_star/man-wounded-in-shooting-early-sunday-in-winchester/article_8b3fde54-e4e1-578f-9cf7-4aa5193bd849.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man wounded in shooting early Sunday in Winchester"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/assets/v3/editorial/9/63/963a29a9-0909-5f5e-b912-99841e35d6f2/60e25211e0d47.image.jpg?crop=960%2C960%2C0%2C160&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/man-wounded-in-shooting-early-sunday-in-winchester/article_8b3fde54-e4e1-578f-9cf7-4aa5193bd849.html" class="tnt-asset-link">
        

        
            Man wounded in shooting early Sunday in Winchester</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-16fb1fd4-97f0-5a12-b452-9c444fa5b967" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/breaking-news-owners-of-neglected-dog-receive-jail-sentences/article_16fb1fd4-97f0-5a12-b452-9c444fa5b967.html" class="tnt-asset-link">
        

        
            BREAKING NEWS: Owners of neglected dog receive jail sentences</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-551576-8ed63be5-01a6-5af5-8772-664de6ae54f3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-winchester-star">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winchester_star/breaking-news-homicide-suspect-arrested-in-fairfax-county/article_8ed63be5-01a6-5af5-8772-664de6ae54f3.html" class="tnt-asset-link">
        

        
            BREAKING NEWS: Homicide suspect arrested in Fairfax County</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-695292" class="tncms-block"><div id="WSWV_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('WSWV_Bottom_728x90'); });
</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-531912" class="tncms-block"><div id="ap_widget_container_c441d48ff5f2251dd4d5573dd719c068"></div>
<script src="http://digitalservices.ap.org/widget-content/c441d48ff5f2251dd4d5573dd719c068"></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



<script>
$(document).ready(function(){
 $('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.not-logged-in > div:nth-child(1) > a:contains("Sign Up")').attr("href","/users/signup/?referer_url=https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
/*$('#user-controls-413161 ul li:first-child a.user-control-link').attr("href","/subscribe");*/
$('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > div > div.row.logged-in > div > a').attr("href","https://classadz.vdata.com/Legacy/WinchesterStar/Circulation/Subscriber");
/*$('#user-controls ul li:first-child a.user-control-link').attr("href","https://dnronline-com.bloxcms-ny1.com/users/admin/");*/
$('#user-controls ul li:first-child a.user-control-link').attr("href","/users/admin/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the home page")').attr("href","/");


});



</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-460751" class="tncms-block"><section id="block-460751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460751 ">
        <div class="block-title-inner">
            <h4>
                
                Police logs
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinions"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wire"  href="/wire/"  tabindex="0">
                    <span class="nav-label">Wire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-460752" class="tncms-block"><section id="block-460752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-460752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="http://issuu.com/winchesterstar/docs/star120years/1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-advertise-with-us"  href="https://www.winchesterstar.com/site/forms/online_services/how_to_advertise_with_us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-questionscomments"  href="https://www.winchesterstar.com/site/forms/online_services/contact_us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Questions/Comments</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-524247" class="tncms-block padding-bottom"><section id="block-524247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/content/tncms/custom/image/4ba90f80-d37e-11e6-8150-433dfc03e851.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-460757" class="tncms-block"><section id="block-460757" class="block emphasis-h4   " ><address>
    <strong>winchesterstar.com</strong><br>
    100 N. Loudoun StreetSuite 110<br>
    Winchester, VA 22601
    <br>
    
        <strong>Phone:</strong> 540-667-3200<br>
        <strong>Email:</strong> <a href="mailto:citydesk@winchesterstar.com">citydesk@winchesterstar.com</a><br>
    
</address></section></div><div id="tncms-block-460774" class="tncms-block padding-bottom"><div class="follow-links-460774 default">
    
    <section id="block-460774" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Winchester-Star/195641831897" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/intent/user?screen_name=WinStarVa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winchesterstar.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Winchester-Star/195641831897","http://twitter.com/intent/user?screen_name=WinStarVa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-harrisonburg-daily-news-record"  href="/Byrd_Newspapers/Harrisonburg_Daily_News-Record"  tabindex="0">
                    <span class="nav-label">Harrisonburg Daily News-Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-page-news-and-courier"  href="/Byrd_Newspapers/Page_News_and_Courier"  tabindex="0">
                    <span class="nav-label">Page News and Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shenandoah-valley-herald"  href="/Byrd_Newspapers/Shenandoah_Valley_Herald"  tabindex="0">
                    <span class="nav-label">Shenandoah Valley Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-banner"  href="/Byrd_Newspapers/Valley_Banner"  tabindex="0">
                    <span class="nav-label">Valley Banner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-warren-sentinel"  href="/Byrd_Newspapers/Warren_Sentinel"  tabindex="0">
                    <span class="nav-label">Warren Sentinel</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<!-- #tntracking #607426-->



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-460758" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-460758"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Winchester Star</a>, 100 N. Loudoun StreetSuite 110 Winchester, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1082876" class="tncms-block"><script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('WSWV');
	}
	function loginBtn() {
		GCN.onecount.login('WSWV');
	}

     $('.tnt-section-login:eq(2)').addClass( " visible-sm visible-xs " );

    var checkStatus = function () {
        $('.tnt-section-login > .nav-label').html("...");
       
        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('.tnt-section-login > .nav-label').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=WSWV" title="View Profile">' + data.demo[4] + ' - <a href="javascript:logoutBtn()">Logout' );
                                $('.panel-title > .tnt-section-login').html('<strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=WSWV" title="View Profile">Welcome: ' + data.demo[4] + ' <br><a href="javascript:logoutBtn()">Logout' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('.tnt-section-login > .nav-label').html('<a href="javascript:loginBtn()">Login');
			$('.panel-title > .tnt-section-login').html('<a href="javascript:loginBtn()">Login');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script><style type="text/css">
.tnt-section-login:hover {text-decoration:none !important}
</style></div><div id="tncms-block-1082877" class="tncms-block"><section id="article_count_wrap"><article><div id="float_widget" class="float_widget"></div></article><aside id="exp_btn" class="article_count_subscribe" onclick="expand_article_count()"><p></p>
    </aside><div id="sub_offer">
        <h3>Starting at $4.00/week.</h3>
        <a href="/subscribe/"><h1>Subscribe Today</h1></a>
    </div>
</section><style type="text/css">
    #article_count_wrap {z-index:9999; width:350px; box-sizing:border-box; padding:16px 20px 10px 20px; background:#222; position:fixed; display:grid; bottom:0; left:50px;grid-template-columns:1fr 30px;}
    .float_widget {font-size:14px; font-weight:bold; color:#fff; margin-bottom:1px; height:25px;}
    #article_count_wrap a {color:#fff; font-weight:bold; font-size:14px; grid-column:span 2;}
    #article_count_wrap a:hover {text-decoration:none;}
    #article_count_wrap h1 {padding:13px 0; font-weight:bold; text-align:center; width:180px; background:#2d4da0; font-size:14px;}
    #article_count_wrap h1:hover {background:#20397c;}
    #article_count_wrap h3 {padding:35px 0 30px 0; color:#fff; font-size:22px; font-weight:bold; grid-column:span 2;}
    #exp_btn {text-align:right; border-left:solid 1px #777; height:25px;}
    #sub_offer {display:none;}
    .show_sub_offer #sub_offer {display:block !important;}
    #exp_btn p {margin-top:10px; border:solid #fff; border-width:0 3px 3px 0; display:inline-block; padding:3px; transform:rotate(-135deg); -webkit-transform:rotate(-135deg); font-size:6px; line-height:6px;}
    .show_sub_offer #exp_btn p {margin-top:6px; transform:rotate(45deg)  !important; -webkit-transform:rotate(45deg) !important;}
@media screen and (max-width:700px){#article_count_wrap {left:50%; margin-left:-175px;} }
</style><script>
    function expand_article_count() {
        var element = document.getElementById("article_count_wrap");
        element.classList.toggle("show_sub_offer");
    }
</script><script language="javascript">
	var ac = 5;
	
        value_or_null = (document.cookie.match(/^(?:.*;)?\s*__ocfreepass_395\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1]
        ocli = document.cookie.match(/^(.*;)?\s*__ocid\s*=\s*[^;]+(.*)?$/)
        
    
        var full_url = window.location.pathname;
        if ( full_url.split("/").pop().substring(0,8) == 'article_' ) {
                
                if ( !isNaN(parseInt(value_or_null)) && ocli === null ) {
                        var ar = ac - value_or_null;
                        var mp = '';
                        if ( ar != 1 ) { mp = 's'; } 
                        document.getElementById('float_widget').innerHTML = ar + ' article' + mp + ' remaining...';
                        expand_article_count();
                } else {
                        document.getElementById('article_count_wrap').style.display = 'none';
                }
                
        } else {
            document.getElementById('article_count_wrap').style.display = 'none';
        }
    
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("27883bca-76a4-5bd9-b184-b8cc0a532959")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ if ( TNCMS.User.isLoggedIn() ) {
/* user is logged in */
$("#newsbank .archive_search").append('<input type="hidden" name="d_vps" value="5900">');
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["winchester_star", "opinions", "letters"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winchesterstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_460789').click(function(e){
                                        $('#weather-460789 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 60000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 10 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                    TNCMS.AdManager.refresh({region: 'block-big-ad-side-rail-top-extra'});
                    TNCMS.AdManager.refresh({region: 'block-bottom-banner'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-bottom-mobile'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-top'});
                    TNCMS.AdManager.refresh({region: 'block-leaderboard-top-mobile'});
                    TNCMS.AdManager.refresh({region: 'block-middle-banner'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle-mid'});
                    TNCMS.AdManager.refresh({region: 'block-right-rectangle-bottom'});
                    TNCMS.AdManager.refresh({region: 'block-right-small-tile'});
                    TNCMS.AdManager.refresh({region: 'block-right-wide-skyscraper'});
                    TNCMS.AdManager.refresh({region: 'block-top-banner'});
                    TNCMS.AdManager.refresh({region: 'block-video'});
                    TNCMS.AdManager.refresh({region: 'fixed-aside-bottom-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-bottom-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-big-ad-top-asset'});
                    TNCMS.AdManager.refresh({region: 'fixed-impact-bottom'});
                    TNCMS.AdManager.refresh({region: 'fixed-impact-top'});
                    TNCMS.AdManager.refresh({region: 'pencil'});}
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script></body>
</html>